MGASA-2022-0139 - Updated webkit2 packages fix security vulnerability

Publication date: 13 Apr 2022
URL: https://advisories.mageia.org/MGASA-2022-0139.html
Type: security
Affected Mageia releases: 8
CVE: CVE-2022-22624,
     CVE-2022-22628,
     CVE-2022-22629,
     CVE-2022-22637

The webkit2 package has been updated to version 2.36.0, fixing several
security issues and other bugs.

References:
- https://bugs.mageia.org/show_bug.cgi?id=30262
- https://webkitgtk.org/security/WSA-2022-0004.html
- https://webkitgtk.org/2022/03/21/webkitgtk2.36.0-released.html
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-22624
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-22628
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-22629
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-22637

SRPMS:
- 8/core/webkit2-2.36.0-1.mga8