MGASA-2022-0153 - Updated virtualbox packages fix security vulnerabilities

Publication date: 26 Apr 2022
URL: https://advisories.mageia.org/MGASA-2022-0153.html
Type: security
Affected Mageia releases: 8
CVE: CVE-2022-21465,
     CVE-2022-21471,
     CVE-2022-21487,
     CVE-2022-21488

Updated virtualbox packages fix security vulnerabilities:

Vulnerability in the Oracle VM VirtualBox prior to 6.1.34 contains an
easily exploitable vulnerability that allows a high privileged attacker
with logon to the infrastructure where Oracle VM VirtualBox executes to
compromise Oracle VM VirtualBox. While the vulnerability is in Oracle VM
VirtualBox, attacks may significantly impact additional products (scope
change). Successful attacks of this vulnerability can result in
unauthorized ability to cause a hang or frequently repeatable crash
(complete DOS) of Oracle VM VirtualBox as well as unauthorized update,
insert or delete access to some of Oracle VM VirtualBox accessible data
(CVE-2022-21465).

Vulnerability in the Oracle VM VirtualBox prior to 6.1.34 contains an
easily exploitable vulnerability that allows a low privileged attacker
with logon to the infrastructure where Oracle VM VirtualBox executes to
compromise Oracle VM VirtualBox. While the vulnerability is in Oracle VM
VirtualBox, attacks may significantly impact additional products (scope
change). Successful attacks of this vulnerability can result in
unauthorized ability to cause a hang or frequently repeatable crash
(complete DOS) of Oracle VM VirtualBox (CVE-2022-21471).

Vulnerability in the Oracle VM VirtualBox prior to 6.1.34 contains an 
easily exploitable vulnerability that allows a low privileged attacker
with logon to the infrastructure where Oracle VM VirtualBox executes to
compromise Oracle VM VirtualBox. While the vulnerability is in Oracle VM
VirtualBox, attacks may significantly impact additional products (scope
change). Successful attacks of this vulnerability can result in
unauthorized read access to a subset of Oracle VM VirtualBox accessible
data (CVE-2022-21487).

Vulnerability in the Oracle VM VirtualBox prior to 6.1.34 contains an
easily exploitable vulnerability that allows a low privileged attacker
with logon to the infrastructure where Oracle VM VirtualBox executes to
compromise Oracle VM VirtualBox. While the vulnerability is in Oracle VM
VirtualBox, attacks may significantly impact additional products (scope
change). Successful attacks of this vulnerability can result in
unauthorized update, insert or delete access to some of Oracle VM
VirtualBox accessible data (CVE-2022-21488).

For other fixes in this update, see the referenced changelog.

References:
- https://bugs.mageia.org/show_bug.cgi?id=30302
- https://www.virtualbox.org/wiki/Changelog-6.1#v34
- https://www.oracle.com/security-alerts/cpuapr2022.html#AppendixOVIR
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-21465
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-21471
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-21487
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-21488

SRPMS:
- 8/core/virtualbox-6.1.34-1.2.mga8
- 8/core/kmod-virtualbox-6.1.34-1.2.mga8