Mageia 2022-0173: openssl security update | LinuxSecurity.com

Advisories

MGASA-2022-0173 - Updated openssl packages fix security vulnerability

Publication date: 12 May 2022
URL: https://advisories.mageia.org/MGASA-2022-0173.html
Type: security
Affected Mageia releases: 8
CVE: CVE-2022-1292

The c_rehash script allows command injection. (CVE-2022-1292)

References:
- https://bugs.mageia.org/show_bug.cgi?id=30369
- https://www.openssl.org/news/secadv/20220503.txt
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-1292

SRPMS:
- 8/core/openssl-1.1.1o-1.mga8

Mageia 2022-0173: openssl security update

The c_rehash script allows command injection

Summary

The c_rehash script allows command injection. (CVE-2022-1292)

References

- https://bugs.mageia.org/show_bug.cgi?id=30369

- https://www.openssl.org/news/secadv/20220503.txt

- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-1292

Resolution

MGASA-2022-0173 - Updated openssl packages fix security vulnerability

SRPMS

- 8/core/openssl-1.1.1o-1.mga8

Severity
Publication date: 12 May 2022
URL: https://advisories.mageia.org/MGASA-2022-0173.html
Type: security
CVE: CVE-2022-1292

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.