MGASA-2022-0174 - Updated slurm packages fix security vulnerability

Publication date: 12 May 2022
URL: https://advisories.mageia.org/MGASA-2022-0174.html
Type: security
Affected Mageia releases: 8
CVE: CVE-2022-29500,
     CVE-2022-29501

Incorrect Access Control that leads to Information Disclosure.
(CVE-2022-29500)
Incorrect Access Control that leads to Escalation of Privileges and code
execution. (CVE-2022-29501)

References:
- https://bugs.mageia.org/show_bug.cgi?id=30382
- https://lists.schedmd.com/pipermail/slurm-announce/2022/000072.html
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-29500
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-29501

SRPMS:
- 8/core/slurm-20.11.9-1.mga8