MGASA-2022-0178 - Updated python-django-registration packages fix security vulnerability

Publication date: 15 May 2022
URL: https://advisories.mageia.org/MGASA-2022-0178.html
Type: security
Affected Mageia releases: 8
CVE: CVE-2021-21416

Sensitive data could be included in error reports (CVE-2021-21416)

References:
- https://bugs.mageia.org/show_bug.cgi?id=29052
- https://lists.opensuse.org/archives/list/[email protected]/thread/2F72NF6ZBHDNQRLYZZFU7B52UQ4CZZRE/
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-21416

SRPMS:
- 8/core/python-django-registration-3.2-2.mga8