MGASA-2022-0179 - Updated python-nbxmpp packages fix security vulnerability

Publication date: 15 May 2022
URL: https://advisories.mageia.org/MGASA-2022-0179.html
Type: security
Affected Mageia releases: 8
CVE: CVE-2021-41055

Missing input sanitising in python-nbxmpp, a Jabber/XMPP Python library,
could result in denial of service in clients based on it (such as Gajim).

References:
- https://bugs.mageia.org/show_bug.cgi?id=29989
- https://www.debian.org/security/2022/dsa-5064
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-41055

SRPMS:
- 8/core/python-nbxmpp-2.0.4-1.mga8