Mageia 2022-0258: python-coookiecutter security update | LinuxSecur...

Advisories

MGASA-2022-0258 - Updated python-coookiecutter packages fix security vulnerability

Publication date: 13 Jul 2022
URL: https://advisories.mageia.org/MGASA-2022-0258.html
Type: security
Affected Mageia releases: 8
CVE: CVE-2022-24065

Command Injection via hg argument (CVE-2022-24065)

References:
- https://bugs.mageia.org/show_bug.cgi?id=30570
- https://lists.fedoraproject.org/archives/list/[email protected]/thread/HQKWT7SGFDCUPPLDIELTN7FVTHWDL5YK/
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-24065

SRPMS:
- 8/core/python-cookiecutter-1.7.2-2.mga8

Mageia 2022-0258: python-coookiecutter security update

Summary

Command Injection via hg argument (CVE-2022-24065)

References

- https://bugs.mageia.org/show_bug.cgi?id=30570

- https://lists.fedoraproject.org/archives/list/[email protected]/thread/HQKWT7SGFDCUPPLDIELTN7FVTHWDL5YK/

- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-24065

Resolution

MGASA-2022-0258 - Updated python-coookiecutter packages fix security vulnerability

SRPMS

- 8/core/python-cookiecutter-1.7.2-2.mga8

Severity
Publication date: 13 Jul 2022
URL: https://advisories.mageia.org/MGASA-2022-0258.html
Type: security
CVE: CVE-2022-24065

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.