Mageia 2022-0287: webkit2 security update | LinuxSecurity.com

Advisories

MGASA-2022-0287 - Updated webkit2 packages fix security vulnerability

Publication date: 20 Aug 2022
URL: https://advisories.mageia.org/MGASA-2022-0287.html
Type: security
Affected Mageia releases: 8
CVE: CVE-2022-2294,
     CVE-2022-32792,
     CVE-2022-32816

The updated packages fix security vulnerabilities and other issues.

References:
- https://bugs.mageia.org/show_bug.cgi?id=30680
- https://webkitgtk.org/security/WSA-2022-0007.html
- https://webkitgtk.org/2022/07/28/webkitgtk2.36.5-released.html
- https://webkitgtk.org/2022/08/07/webkitgtk2.36.6-released.html
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-2294
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-32792
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-32816

SRPMS:
- 8/core/webkit2-2.36.6-1.mga8

Mageia 2022-0287: webkit2 security update

The updated packages fix security vulnerabilities and other issues

Summary

The updated packages fix security vulnerabilities and other issues.

References

- https://bugs.mageia.org/show_bug.cgi?id=30680

- https://webkitgtk.org/security/WSA-2022-0007.html

- https://webkitgtk.org/2022/07/28/webkitgtk2.36.5-released.html

- https://webkitgtk.org/2022/08/07/webkitgtk2.36.6-released.html

- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-2294

- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-32792

- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-32816

Resolution

MGASA-2022-0287 - Updated webkit2 packages fix security vulnerability

SRPMS

- 8/core/webkit2-2.36.6-1.mga8

Severity
Publication date: 20 Aug 2022
URL: https://advisories.mageia.org/MGASA-2022-0287.html
Type: security
CVE: CVE-2022-2294, CVE-2022-32792, CVE-2022-32816

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.