Mageia 2022-0291: wavpack security update | LinuxSecurity.com
MGASA-2022-0291 - Updated wavpack packages fix security vulnerability

Publication date: 20 Aug 2022
URL: https://advisories.mageia.org/MGASA-2022-0291.html
Type: security
Affected Mageia releases: 8
CVE: CVE-2022-2476

Null pointer dereference in wvunpack (CVE-2022-2476)

References:
- https://bugs.mageia.org/show_bug.cgi?id=30713
- https://lists.suse.com/pipermail/sle-security-updates/2022-August/011810.html
- https://lists.opensuse.org/archives/list/[email protected]/thread/ARTEEJRUGSNDT3E2765JKXPXHP2NYLUR/
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-2476

SRPMS:
- 8/core/wavpack-5.5.0-1.mga8

Mageia 2022-0291: wavpack security update

Summary

Null pointer dereference in wvunpack (CVE-2022-2476)

References

- https://bugs.mageia.org/show_bug.cgi?id=30713

- https://lists.suse.com/pipermail/sle-security-updates/2022-August/011810.html

- https://lists.opensuse.org/archives/list/[email protected]/thread/ARTEEJRUGSNDT3E2765JKXPXHP2NYLUR/

- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-2476

Resolution

MGASA-2022-0291 - Updated wavpack packages fix security vulnerability

SRPMS

- 8/core/wavpack-5.5.0-1.mga8

Severity
Publication date: 20 Aug 2022
URL: https://advisories.mageia.org/MGASA-2022-0291.html
Type: security
CVE: CVE-2022-2476

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.