Mageia 2022-0303: unbound security update | LinuxSecurity.com
MGASA-2022-0303 - Updated unbound packages fix security vulnerability

Publication date: 25 Aug 2022
URL: https://advisories.mageia.org/MGASA-2022-0303.html
Type: security
Affected Mageia releases: 8
CVE: CVE-2022-30698,
     CVE-2022-30699

Advisory text to describe the update.
Wrap lines at ~75 chars.
Update to version 1.16.2 fixes many bugs (along with versions 1.13.1,
1.13.2, 1.14.0, 1.15.0, 1.16.0 and 1.16.1), and protects against
CVE-2022-3069[89]

References:
- https://bugs.mageia.org/show_bug.cgi?id=30743
- https://github.com/NLnetLabs/unbound/releases/tag/release-1.13.1
- https://github.com/NLnetLabs/unbound/releases/tag/release-1.13.2
- https://github.com/NLnetLabs/unbound/releases/tag/release-1.14.0
- https://github.com/NLnetLabs/unbound/releases/tag/release-1.15.0
- https://github.com/NLnetLabs/unbound/releases/tag/release-1.16.0
- https://github.com/NLnetLabs/unbound/releases/tag/release-1.16.1
- https://github.com/NLnetLabs/unbound/releases/tag/release-1.16.2
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-30698
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-30699

SRPMS:
- 8/core/unbound-1.16.2-1.mga8

Mageia 2022-0303: unbound security update

Advisory text to describe the update

Summary

Advisory text to describe the update. Wrap lines at ~75 chars. Update to version 1.16.2 fixes many bugs (along with versions 1.13.1, 1.13.2, 1.14.0, 1.15.0, 1.16.0 and 1.16.1), and protects against CVE-2022-3069[89]

References

- https://bugs.mageia.org/show_bug.cgi?id=30743

- https://github.com/NLnetLabs/unbound/releases/tag/release-1.13.1

- https://github.com/NLnetLabs/unbound/releases/tag/release-1.13.2

- https://github.com/NLnetLabs/unbound/releases/tag/release-1.14.0

- https://github.com/NLnetLabs/unbound/releases/tag/release-1.15.0

- https://github.com/NLnetLabs/unbound/releases/tag/release-1.16.0

- https://github.com/NLnetLabs/unbound/releases/tag/release-1.16.1

- https://github.com/NLnetLabs/unbound/releases/tag/release-1.16.2

- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-30698

- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-30699

Resolution

MGASA-2022-0303 - Updated unbound packages fix security vulnerability

SRPMS

- 8/core/unbound-1.16.2-1.mga8

Severity
Publication date: 25 Aug 2022
URL: https://advisories.mageia.org/MGASA-2022-0303.html
Type: security
CVE: CVE-2022-30698, CVE-2022-30699

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.