Mageia 2022-0317: webkit2 security update | LinuxSecurity.com
MGASA-2022-0317 - Updated webkit2 packages fix security vulnerability

Publication date: 02 Sep 2022
URL: https://advisories.mageia.org/MGASA-2022-0317.html
Type: security
Affected Mageia releases: 8
CVE: CVE-2022-32893

Processing maliciously crafted web content may lead to arbitrary code
execution. (CVE-2022-32893)

References:
- https://bugs.mageia.org/show_bug.cgi?id=30777
- https://webkitgtk.org/security/WSA-2022-0008.html
- https://webkitgtk.org/2022/08/24/webkitgtk2.36.7-released.html
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-32893

SRPMS:
- 8/core/webkit2-2.36.7-1.mga8

Mageia 2022-0317: webkit2 security update

Processing maliciously crafted web content may lead to arbitrary code execution

Summary

Processing maliciously crafted web content may lead to arbitrary code execution. (CVE-2022-32893)

References

- https://bugs.mageia.org/show_bug.cgi?id=30777

- https://webkitgtk.org/security/WSA-2022-0008.html

- https://webkitgtk.org/2022/08/24/webkitgtk2.36.7-released.html

- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-32893

Resolution

MGASA-2022-0317 - Updated webkit2 packages fix security vulnerability

SRPMS

- 8/core/webkit2-2.36.7-1.mga8

Severity
Publication date: 02 Sep 2022
URL: https://advisories.mageia.org/MGASA-2022-0317.html
Type: security
CVE: CVE-2022-32893

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.