Mageia 2022-0327: dpkg security update | LinuxSecurity.com

Advisories

MGASA-2022-0327 - Updated dpkg packages fix security vulnerability

Publication date: 16 Sep 2022
URL: https://advisories.mageia.org/MGASA-2022-0327.html
Type: security
Affected Mageia releases: 8
CVE: CVE-2022-1664

A malicious source package could write files outside the unpack directory.
(CVE-2022-1664)

References:
- https://bugs.mageia.org/show_bug.cgi?id=30481
- https://www.debian.org/security/2022/dsa-5147
- https://ubuntu.com/security/notices/USN-5446-1
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-1664

SRPMS:
- 8/core/dpkg-1.20.10-3.mga8

Mageia 2022-0327: dpkg security update

A malicious source package could write files outside the unpack directory

Summary

A malicious source package could write files outside the unpack directory. (CVE-2022-1664)

References

- https://bugs.mageia.org/show_bug.cgi?id=30481

- https://www.debian.org/security/2022/dsa-5147

- https://ubuntu.com/security/notices/USN-5446-1

- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-1664

Resolution

MGASA-2022-0327 - Updated dpkg packages fix security vulnerability

SRPMS

- 8/core/dpkg-1.20.10-3.mga8

Severity
Publication date: 16 Sep 2022
URL: https://advisories.mageia.org/MGASA-2022-0327.html
Type: security
CVE: CVE-2022-1664

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.