Mageia 2022-0330: gimp security update | LinuxSecurity.com
MGASA-2022-0330 - Updated gimp packages fix security vulnerability

Publication date: 16 Sep 2022
URL: https://advisories.mageia.org/MGASA-2022-0330.html
Type: security
Affected Mageia releases: 8
CVE: CVE-2022-32990

An issue in gimp_layer_invalidate_boundary of GNOME GIMP 2.10.30 allows
attackers to trigger an unhandled exception via a crafted XCF file,
causing a Denial of Service (DoS). (CVE-2022-32990)

References:
- https://bugs.mageia.org/show_bug.cgi?id=30768
- https://lists.suse.com/pipermail/sle-security-updates/2022-August/011961.html
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-32990

SRPMS:
- 8/core/gimp-2.10.24-1.2.mga8

Mageia 2022-0330: gimp security update

An issue in gimp_layer_invalidate_boundary of GNOME GIMP 2.10.30 allows attackers to trigger an unhandled exception via a crafted XCF file, causing a Denial of Service (DoS)

Summary

An issue in gimp_layer_invalidate_boundary of GNOME GIMP 2.10.30 allows attackers to trigger an unhandled exception via a crafted XCF file, causing a Denial of Service (DoS). (CVE-2022-32990)

References

- https://bugs.mageia.org/show_bug.cgi?id=30768

- https://lists.suse.com/pipermail/sle-security-updates/2022-August/011961.html

- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-32990

Resolution

MGASA-2022-0330 - Updated gimp packages fix security vulnerability

SRPMS

- 8/core/gimp-2.10.24-1.2.mga8

Severity
Publication date: 16 Sep 2022
URL: https://advisories.mageia.org/MGASA-2022-0330.html
Type: security
CVE: CVE-2022-32990

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.