Mageia 2022-0348: firejail security update | LinuxSecurity.com
MGASA-2022-0348 - Updated firejail packages fix security vulnerability

Publication date: 01 Oct 2022
URL: https://advisories.mageia.org/MGASA-2022-0348.html
Type: security
Affected Mageia releases: 8
CVE: CVE-2022-31214

root escalation in --join logic (CVE-2022-31214)

References:
- https://bugs.mageia.org/show_bug.cgi?id=30528
- https://www.openwall.com/lists/oss-security/2022/06/08/10
- https://firejail.wordpress.com/download-2/release-notes/
- https://lists.opensuse.org/archives/list/[email protected]/thread/BANQSQMV546D7IN75266REGOZOIGQEUH/
- https://lists.fedoraproject.org/archives/list/[email protected]/thread/SIBEBE3KFINMGJATBQQS7D2VQQ62ZVMF/
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-31214

SRPMS:
- 8/core/firejail-0.9.70-1.1.mga8

Mageia 2022-0348: firejail security update

Summary

root escalation in --join logic (CVE-2022-31214)

References

- https://bugs.mageia.org/show_bug.cgi?id=30528

- https://www.openwall.com/lists/oss-security/2022/06/08/10

- https://firejail.wordpress.com/download-2/release-notes/

- https://lists.opensuse.org/archives/list/[email protected]/thread/BANQSQMV546D7IN75266REGOZOIGQEUH/

- https://lists.fedoraproject.org/archives/list/[email protected]/thread/SIBEBE3KFINMGJATBQQS7D2VQQ62ZVMF/

- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-31214

Resolution

MGASA-2022-0348 - Updated firejail packages fix security vulnerability

SRPMS

- 8/core/firejail-0.9.70-1.1.mga8

Severity
Publication date: 01 Oct 2022
URL: https://advisories.mageia.org/MGASA-2022-0348.html
Type: security
CVE: CVE-2022-31214

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.