Mageia 2022-0350: python-mako security update | LinuxSecurity.com
MGASA-2022-0350 - Updated python-mako packages fix security vulnerability

Publication date: 01 Oct 2022
URL: https://advisories.mageia.org/MGASA-2022-0350.html
Type: security
Affected Mageia releases: 8
CVE: CVE-2022-40023

Denial of service attack via crafted regular expressions. (CVE-2022-40023)

References:
- https://bugs.mageia.org/show_bug.cgi?id=30878
- https://ubuntu.com/security/notices/USN-5625-1
- https://www.debian.org/lts/security/2022/dla-3116
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-40023

SRPMS:
- 8/core/python-mako-1.2.2-1.mga8

Mageia 2022-0350: python-mako security update

Denial of service attack via crafted regular expressions

Summary

Denial of service attack via crafted regular expressions. (CVE-2022-40023)

References

- https://bugs.mageia.org/show_bug.cgi?id=30878

- https://ubuntu.com/security/notices/USN-5625-1

- https://www.debian.org/lts/security/2022/dla-3116

- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-40023

Resolution

MGASA-2022-0350 - Updated python-mako packages fix security vulnerability

SRPMS

- 8/core/python-mako-1.2.2-1.mga8

Severity
Publication date: 01 Oct 2022
URL: https://advisories.mageia.org/MGASA-2022-0350.html
Type: security
CVE: CVE-2022-40023

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.