Mageia 2022-0404: libksba security update | LinuxSecurity.com
MGASA-2022-0404 - Updated libksba packages fix security vulnerability

Publication date: 01 Nov 2022
URL: https://advisories.mageia.org/MGASA-2022-0404.html
Type: security
Affected Mageia releases: 8
CVE: CVE-2022-3515

Integer Overflow in LibKSBA. (CVE-2022-3515)

References:
- https://bugs.mageia.org/show_bug.cgi?id=30975
- https://www.gnupg.org/blog/20221017-pepe-left-the-ksba.html
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-3515

SRPMS:
- 8/core/libksba-1.5.0-1.1.mga8

Mageia 2022-0404: libksba security update

Integer Overflow in LibKSBA

Summary

Integer Overflow in LibKSBA. (CVE-2022-3515)

References

- https://bugs.mageia.org/show_bug.cgi?id=30975

- https://www.gnupg.org/blog/20221017-pepe-left-the-ksba.html

- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-3515

Resolution

MGASA-2022-0404 - Updated libksba packages fix security vulnerability

SRPMS

- 8/core/libksba-1.5.0-1.1.mga8

Severity
Publication date: 01 Nov 2022
URL: https://advisories.mageia.org/MGASA-2022-0404.html
Type: security
CVE: CVE-2022-3515

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.