Mageia 2022-0449: jbigkit security update | LinuxSecurity.com
MGASA-2022-0449 - Updated jbigkit packages fix security vulnerability

Publication date: 06 Dec 2022
URL: https://advisories.mageia.org/MGASA-2022-0449.html
Type: security
Affected Mageia releases: 8
CVE: CVE-2017-9937

JBIG-KIT could be made to crash if it opened a specially crafted file.
(CVE-2017-9937)

References:
- https://bugs.mageia.org/show_bug.cgi?id=31189
- https://ubuntu.com/security/notices/USN-5742-1
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-9937

SRPMS:
- 8/core/jbigkit-2.1-7.1.mga8
- 8/core/graphicsmagick-1.3.38-1.1.mga8
- 8/core/cups-drivers-foo2kyo-0.1.0a-17.1.mga8
- 8/core/cups-drivers-foo2zjs-0.0-1.20121012.12.1.mga8
- 8/core/cups-drivers-magicolor2430dl-1.6.1-23.1.mga8
- 8/core/cups-drivers-magicolor2530dl-2.1.1-23.1.mga8
- 8/core/cups-drivers-magicolor5430dl-1.8.1-23.1.mga8
- 8/core/cups-drivers-magicolor5440dl-1.2.1-23.1.mga8
- 8/core/cups-drivers-splix-2.0.1-0.20130826svn315.12.1.mga8
- 8/core/hylafax+-7.0.4-1.1.mga8
- 8/core/netpbm-10.87.01-3.1.mga8
- 8/core/pbmtozjs-0-19.1.mga8

Mageia 2022-0449: jbigkit security update

JBIG-KIT could be made to crash if it opened a specially crafted file

Summary

JBIG-KIT could be made to crash if it opened a specially crafted file. (CVE-2017-9937)

References

- https://bugs.mageia.org/show_bug.cgi?id=31189

- https://ubuntu.com/security/notices/USN-5742-1

- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-9937

Resolution

MGASA-2022-0449 - Updated jbigkit packages fix security vulnerability

SRPMS

- 8/core/jbigkit-2.1-7.1.mga8

- 8/core/graphicsmagick-1.3.38-1.1.mga8

- 8/core/cups-drivers-foo2kyo-0.1.0a-17.1.mga8

- 8/core/cups-drivers-foo2zjs-0.0-1.20121012.12.1.mga8

- 8/core/cups-drivers-magicolor2430dl-1.6.1-23.1.mga8

- 8/core/cups-drivers-magicolor2530dl-2.1.1-23.1.mga8

- 8/core/cups-drivers-magicolor5430dl-1.8.1-23.1.mga8

- 8/core/cups-drivers-magicolor5440dl-1.2.1-23.1.mga8

- 8/core/cups-drivers-splix-2.0.1-0.20130826svn315.12.1.mga8

- 8/core/hylafax+-7.0.4-1.1.mga8

- 8/core/netpbm-10.87.01-3.1.mga8

- 8/core/pbmtozjs-0-19.1.mga8

Severity
Publication date: 06 Dec 2022
URL: https://advisories.mageia.org/MGASA-2022-0449.html
Type: security
CVE: CVE-2017-9937

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.