Mageia 2022-0460: netkit-telnet security update | LinuxSecurity.com
MGASA-2022-0460 - Updated netkit-telnet packages fix security vulnerability

Publication date: 13 Dec 2022
URL: https://advisories.mageia.org/MGASA-2022-0460.html
Type: security
Affected Mageia releases: 8
CVE: CVE-2022-39028

2-byte DoS in netkit-telnetd. (CVE-2022-39028)

References:
- https://bugs.mageia.org/show_bug.cgi?id=31229
- https://pierrekim.github.io/blog/2022-08-24-2-byte-dos-freebsd-netbsd-telnetd-netkit-telnetd-inetutils-telnetd-kerberos-telnetd.html
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-39028

SRPMS:
- 8/core/netkit-telnet-0.17-20.1.mga8

Mageia 2022-0460: netkit-telnet security update

2-byte DoS in netkit-telnetd

Summary

2-byte DoS in netkit-telnetd. (CVE-2022-39028)

References

- https://bugs.mageia.org/show_bug.cgi?id=31229

- https://pierrekim.github.io/blog/2022-08-24-2-byte-dos-freebsd-netbsd-telnetd-netkit-telnetd-inetutils-telnetd-kerberos-telnetd.html

- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-39028

Resolution

MGASA-2022-0460 - Updated netkit-telnet packages fix security vulnerability

SRPMS

- 8/core/netkit-telnet-0.17-20.1.mga8

Severity
Publication date: 13 Dec 2022
URL: https://advisories.mageia.org/MGASA-2022-0460.html
Type: security
CVE: CVE-2022-39028

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.