Mageia 2022-0479: advancecomp security update | LinuxSecurity.com
MGASA-2022-0479 - Updated advancecomp packages fix security vulnerability

Publication date: 18 Dec 2022
URL: https://advisories.mageia.org/MGASA-2022-0479.html
Type: security
Affected Mageia releases: 8
CVE: CVE-2022-35014,
     CVE-2022-35015,
     CVE-2022-35016,
     CVE-2022-35017,
     CVE-2022-35018,
     CVE-2022-35019,
     CVE-2022-35020

advancecomp has been updated to fix a number of bugs and security issues.

References:
- https://bugs.mageia.org/show_bug.cgi?id=31234
- https://lists.fedoraproject.org/archives/list/[email protected]/thread/KQHLMLFHPV5C7PTBZML6U72QT6VNEOEF/
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-35014
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-35015
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-35016
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-35017
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-35018
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-35019
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-35020

SRPMS:
- 8/core/advancecomp-2.4-1.mga8

Mageia 2022-0479: advancecomp security update

advancecomp has been updated to fix a number of bugs and security issues

Summary

advancecomp has been updated to fix a number of bugs and security issues.

References

- https://bugs.mageia.org/show_bug.cgi?id=31234

- https://lists.fedoraproject.org/archives/list/[email protected]/thread/KQHLMLFHPV5C7PTBZML6U72QT6VNEOEF/

- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-35014

- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-35015

- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-35016

- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-35017

- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-35018

- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-35019

- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-35020

Resolution

MGASA-2022-0479 - Updated advancecomp packages fix security vulnerability

SRPMS

- 8/core/advancecomp-2.4-1.mga8

Severity
Publication date: 18 Dec 2022
URL: https://advisories.mageia.org/MGASA-2022-0479.html
Type: security
CVE: CVE-2022-35014, CVE-2022-35015, CVE-2022-35016, CVE-2022-35017, CVE-2022-35018, CVE-2022-35019, CVE-2022-35020

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.