Mageia 2023-0021: vim security update | LinuxSecurity.com
MGASA-2023-0021 - Updated vim packages fix security vulnerability

Publication date: 24 Jan 2023
URL: https://advisories.mageia.org/MGASA-2023-0021.html
Type: security
Affected Mageia releases: 8
CVE: CVE-2023-0049

Out-of-bounds Read in GitHub repository vim/vim prior to 9.0.1143.
(CVE-2023-0049)

References:
- https://bugs.mageia.org/show_bug.cgi?id=31422
- https://lists.fedoraproject.org/archives/list/[email protected]/thread/3Y752EAVACVC5XY2TMGGOAIU25VQRPDW/
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2023-0049

SRPMS:
- 8/core/vim-9.0.1221-1.mga8

Mageia 2023-0021: vim security update

Out-of-bounds Read in GitHub repository vim/vim prior to 9.0.1143

Summary

Out-of-bounds Read in GitHub repository vim/vim prior to 9.0.1143. (CVE-2023-0049)

References

- https://bugs.mageia.org/show_bug.cgi?id=31422

- https://lists.fedoraproject.org/archives/list/[email protected]/thread/3Y752EAVACVC5XY2TMGGOAIU25VQRPDW/

- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2023-0049

Resolution

MGASA-2023-0021 - Updated vim packages fix security vulnerability

SRPMS

- 8/core/vim-9.0.1221-1.mga8

Severity
Publication date: 24 Jan 2023
URL: https://advisories.mageia.org/MGASA-2023-0021.html
Type: security
CVE: CVE-2023-0049

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.