openSUSE: 2011:0633-1: critical: Oracle Java 26

    Date14 Jun 2011
    CategoryopenSUSE
    146
    Posted ByLinuxSecurity Advisories
    An update that fixes 17 vulnerabilities is now available. An update that fixes 17 vulnerabilities is now available. An update that fixes 17 vulnerabilities is now available. It includes one version update. It includes one version update.
       openSUSE Security Update: Oracle Java 26
    ______________________________________________________________________________
    
    Announcement ID:    openSUSE-SU-2011:0633-1
    Rating:             critical
    References:         #698754 
    Cross-References:   CVE-2011-0786 CVE-2011-0788 CVE-2011-0802
                        CVE-2011-0814 CVE-2011-0815 CVE-2011-0817
                        CVE-2011-0862 CVE-2011-0863 CVE-2011-0864
                        CVE-2011-0865 CVE-2011-0866 CVE-2011-0867
                        CVE-2011-0868 CVE-2011-0869 CVE-2011-0871
                        CVE-2011-0872 CVE-2011-0873
    Affected Products:
                        openSUSE 11.4
                        openSUSE 11.3
    ______________________________________________________________________________
    
       An update that fixes 17 vulnerabilities is now available.
       It includes one version update.
    
    Description:
    
       Oracle Java 6 Update 26 fixes several security
       vulnerabilities.
    
       Please refer to Oracle's site for further information:
       http://www.oracle.com/technetwork/topics/security/javacpujun
       e2011-313339.html
    
       (CVE-2011-0862, CVE-2011-0873, CVE-2011-0815,
       CVE-2011-0817, CVE-2011-0863, CVE-2011-0864, CVE-2011-0802,
       CVE-2011-0814, CVE-2011-0871, CVE-2011-0786, CVE-2011-0788,
       CVE-2011-0866, CVE-2011-0868, CVE-2011-0872, CVE-2011-0867,
       CVE-2011-0869, CVE-2011-0865)
    
    
    Patch Instructions:
    
       To install this openSUSE Security Update use YaST online_update.
       Alternatively you can run the command listed for your product:
    
       - openSUSE 11.4:
    
          zypper in -t patch java-1_6_0-sun-4694
    
       - openSUSE 11.3:
    
          zypper in -t patch java-1_6_0-sun-4694
    
       To bring your system up-to-date, use "zypper patch".
    
    
    Package List:
    
       - openSUSE 11.4 (i586 x86_64) [New Version: 1.6.0.u26]:
    
          java-1_6_0-sun-1.6.0.u26-0.2.1
          java-1_6_0-sun-alsa-1.6.0.u26-0.2.1
          java-1_6_0-sun-demo-1.6.0.u26-0.2.1
          java-1_6_0-sun-devel-1.6.0.u26-0.2.1
          java-1_6_0-sun-jdbc-1.6.0.u26-0.2.1
          java-1_6_0-sun-plugin-1.6.0.u26-0.2.1
          java-1_6_0-sun-src-1.6.0.u26-0.2.1
    
       - openSUSE 11.3 (i586 x86_64) [New Version: 1.6.0.u26]:
    
          java-1_6_0-sun-1.6.0.u26-0.2.1
          java-1_6_0-sun-alsa-1.6.0.u26-0.2.1
          java-1_6_0-sun-devel-1.6.0.u26-0.2.1
          java-1_6_0-sun-jdbc-1.6.0.u26-0.2.1
          java-1_6_0-sun-plugin-1.6.0.u26-0.2.1
          java-1_6_0-sun-src-1.6.0.u26-0.2.1
    
    
    References:
    
       http://support.novell.com/security/cve/CVE-2011-0786.html
       http://support.novell.com/security/cve/CVE-2011-0788.html
       http://support.novell.com/security/cve/CVE-2011-0802.html
       http://support.novell.com/security/cve/CVE-2011-0814.html
       http://support.novell.com/security/cve/CVE-2011-0815.html
       http://support.novell.com/security/cve/CVE-2011-0817.html
       http://support.novell.com/security/cve/CVE-2011-0862.html
       http://support.novell.com/security/cve/CVE-2011-0863.html
       http://support.novell.com/security/cve/CVE-2011-0864.html
       http://support.novell.com/security/cve/CVE-2011-0865.html
       http://support.novell.com/security/cve/CVE-2011-0866.html
       http://support.novell.com/security/cve/CVE-2011-0867.html
       http://support.novell.com/security/cve/CVE-2011-0868.html
       http://support.novell.com/security/cve/CVE-2011-0869.html
       http://support.novell.com/security/cve/CVE-2011-0871.html
       http://support.novell.com/security/cve/CVE-2011-0872.html
       http://support.novell.com/security/cve/CVE-2011-0873.html
       https://bugzilla.novell.com/698754
    
    

    LinuxSecurity Poll

    What do you think of the articles on LinuxSecurity?

    No answer selected. Please try again.
    Please select either existing option or enter your own, however not both.
    Please select minimum 0 answer(s) and maximum 3 answer(s).
    /main-polls/24-what-do-you-think-of-the-quality-of-the-articles-on-linuxsecurity?task=poll.vote&format=json
    24
    radio
    [{"id":"87","title":"Excellent, don't change a thing!","votes":"5","type":"x","order":"1","pct":55.56,"resources":[]},{"id":"88","title":"Should be more technical","votes":"3","type":"x","order":"2","pct":33.33,"resources":[]},{"id":"89","title":"Should include more HOWTOs","votes":"1","type":"x","order":"3","pct":11.11,"resources":[]}]["#ff5b00","#4ac0f2","#b80028","#eef66c","#60bb22","#b96a9a","#62c2cc"]["rgba(255,91,0,0.7)","rgba(74,192,242,0.7)","rgba(184,0,40,0.7)","rgba(238,246,108,0.7)","rgba(96,187,34,0.7)","rgba(185,106,154,0.7)","rgba(98,194,204,0.7)"]350
    bottom200

    We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.