Discover Government News

   openSUSE Security Update: flash-player to 11.2.202.327
______________________________________________________________________________

Announcement ID:    openSUSE-SU-2013:1737-1
Rating:             important
References:         #850220 
Cross-References:   CVE-2013-5329 CVE-2013-5330
Affected Products:
                    openSUSE 13.1:NonFree
                    openSUSE 12.3:NonFree
                    openSUSE 12.2:NonFree
______________________________________________________________________________

   An update that fixes two vulnerabilities is now available.

Description:


   Adobe Flash Player was updated to 11.2.202.327: (bnc#850220)
   * APSB13-26, CVE-2013-5329, CVE-2013-5330


Patch Instructions:

   To install this openSUSE Security Update use YaST online_update.
   Alternatively you can run the command listed for your product:

   - openSUSE 13.1:NonFree:

      zypper in -t patch openSUSE-2013-879

   - openSUSE 12.3:NonFree:

      zypper in -t patch openSUSE-2013-879

   - openSUSE 12.2:NonFree:

      zypper in -t patch openSUSE-2013-879

   To bring your system up-to-date, use "zypper patch".


Package List:

   - openSUSE 13.1:NonFree (i586 x86_64):

      flash-player-11.2.202.327-14.1
      flash-player-gnome-11.2.202.327-14.1
      flash-player-kde4-11.2.202.327-14.1

   - openSUSE 12.3:NonFree (i586 x86_64):

      flash-player-11.2.202.327-2.40.1
      flash-player-gnome-11.2.202.327-2.40.1
      flash-player-kde4-11.2.202.327-2.40.1

   - openSUSE 12.2:NonFree (i586 x86_64):

      flash-player-11.2.202.327-1.64.1
      flash-player-gnome-11.2.202.327-1.64.1
      flash-player-kde4-11.2.202.327-1.64.1


References:

   https://www.suse.com/security/cve/CVE-2013-5329.html
   https://www.suse.com/security/cve/CVE-2013-5330.html
   https://bugzilla.novell.com/850220

-- 

openSUSE: 2013:1737-1: important: flash-player

November 21, 2013
An update that fixes two vulnerabilities is now available.

Description

Adobe Flash Player was updated to 11.2.202.327: (bnc#850220) * APSB13-26, CVE-2013-5329, CVE-2013-5330

 

Patch

Patch Instructions: To install this openSUSE Security Update use YaST online_update. Alternatively you can run the command listed for your product: - openSUSE 13.1:NonFree: zypper in -t patch openSUSE-2013-879 - openSUSE 12.3:NonFree: zypper in -t patch openSUSE-2013-879 - openSUSE 12.2:NonFree: zypper in -t patch openSUSE-2013-879 To bring your system up-to-date, use "zypper patch".


Package List

- openSUSE 13.1:NonFree (i586 x86_64): flash-player-11.2.202.327-14.1 flash-player-gnome-11.2.202.327-14.1 flash-player-kde4-11.2.202.327-14.1 - openSUSE 12.3:NonFree (i586 x86_64): flash-player-11.2.202.327-2.40.1 flash-player-gnome-11.2.202.327-2.40.1 flash-player-kde4-11.2.202.327-2.40.1 - openSUSE 12.2:NonFree (i586 x86_64): flash-player-11.2.202.327-1.64.1 flash-player-gnome-11.2.202.327-1.64.1 flash-player-kde4-11.2.202.327-1.64.1


References

https://www.suse.com/security/cve/CVE-2013-5329.html https://www.suse.com/security/cve/CVE-2013-5330.html https://bugzilla.novell.com/850220--


Severity
Announcement ID: openSUSE-SU-2013:1737-1
Rating: important
Affected Products: openSUSE 13.1:NonFree openSUSE 12.3:NonFree openSUSE 12.2:NonFree

Related News