Discover Government News

   openSUSE Security Update: flash-player to 11.2.202.346
______________________________________________________________________________

Announcement ID:    openSUSE-SU-2014:0377-1
Rating:             important
References:         #867808 
Cross-References:   CVE-2013-0504 CVE-2014-0503
Affected Products:
                    openSUSE 13.1:NonFree
                    openSUSE 12.3:NonFree
______________________________________________________________________________

   An update that fixes two vulnerabilities is now available.

Description:


   Adobe Flash Player was updated to version 11.2.202.346 to
   fix security issues:

   CVE-2014-0503: A vulnerability that could be used to bypass
   the same origin policy was fixed.

   CVE-2014-0504: A vulnerability that could be used to read
   the contents of the clipboard was fixed.

   More information can be found on:
      -08.html


Patch Instructions:

   To install this openSUSE Security Update use YaST online_update.
   Alternatively you can run the command listed for your product:

   - openSUSE 13.1:NonFree:

      zypper in -t patch openSUSE-2014-212

   - openSUSE 12.3:NonFree:

      zypper in -t patch openSUSE-2014-212

   To bring your system up-to-date, use "zypper patch".


Package List:

   - openSUSE 13.1:NonFree (i586 x86_64):

      flash-player-11.2.202.346-38.1
      flash-player-gnome-11.2.202.346-38.1
      flash-player-kde4-11.2.202.346-38.1

   - openSUSE 12.3:NonFree (i586 x86_64):

      flash-player-11.2.202.346-2.64.1
      flash-player-gnome-11.2.202.346-2.64.1
      flash-player-kde4-11.2.202.346-2.64.1


References:

   https://www.suse.com/security/cve/CVE-2013-0504.html
   https://www.suse.com/security/cve/CVE-2014-0503.html
   https://bugzilla.novell.com/867808

-- 

openSUSE: 2014:0377-1: important: flash-player

March 14, 2014
An update that fixes two vulnerabilities is now available.

Description

Adobe Flash Player was updated to version 11.2.202.346 to fix security issues: CVE-2014-0503: A vulnerability that could be used to bypass the same origin policy was fixed. CVE-2014-0504: A vulnerability that could be used to read the contents of the clipboard was fixed. More information can be found on: -08.html

 

Patch

Patch Instructions: To install this openSUSE Security Update use YaST online_update. Alternatively you can run the command listed for your product: - openSUSE 13.1:NonFree: zypper in -t patch openSUSE-2014-212 - openSUSE 12.3:NonFree: zypper in -t patch openSUSE-2014-212 To bring your system up-to-date, use "zypper patch".


Package List

- openSUSE 13.1:NonFree (i586 x86_64): flash-player-11.2.202.346-38.1 flash-player-gnome-11.2.202.346-38.1 flash-player-kde4-11.2.202.346-38.1 - openSUSE 12.3:NonFree (i586 x86_64): flash-player-11.2.202.346-2.64.1 flash-player-gnome-11.2.202.346-2.64.1 flash-player-kde4-11.2.202.346-2.64.1


References

https://www.suse.com/security/cve/CVE-2013-0504.html https://www.suse.com/security/cve/CVE-2014-0503.html https://bugzilla.novell.com/867808--


Severity
Announcement ID: openSUSE-SU-2014:0377-1
Rating: important
Affected Products: openSUSE 13.1:NonFree openSUSE 12.3:NonFree

Related News