openSUSE: 2019:2321-1: moderate: GraphicsMagick

    Date 16 Oct 2019
    427
    Posted By LinuxSecurity Advisories
    An update that fixes one vulnerability is now available.
       openSUSE Security Update: Security update for GraphicsMagick
    ______________________________________________________________________________
    
    Announcement ID:    openSUSE-SU-2019:2321-1
    Rating:             moderate
    References:         #1151782 
    Cross-References:   CVE-2019-16709
    Affected Products:
                        openSUSE Backports SLE-15-SP1
                        openSUSE Backports SLE-15
    ______________________________________________________________________________
    
       An update that fixes one vulnerability is now available.
    
    Description:
    
       This update for GraphicsMagick fixes the following issues:
    
       - CVE-2019-16709: Fixed a memory leak in coders/dps.c (boo#1151782).
    
       This update was imported from the openSUSE:Leap:15.0:Update update project.
    
    
    Patch Instructions:
    
       To install this openSUSE Security Update use the SUSE recommended installation methods
       like YaST online_update or "zypper patch".
    
       Alternatively you can run the command listed for your product:
    
       - openSUSE Backports SLE-15-SP1:
    
          zypper in -t patch openSUSE-2019-2321=1
    
       - openSUSE Backports SLE-15:
    
          zypper in -t patch openSUSE-2019-2321=1
    
    
    
    Package List:
    
       - openSUSE Backports SLE-15-SP1 (x86_64):
    
          GraphicsMagick-1.3.29-bp151.5.6.1
          GraphicsMagick-debuginfo-1.3.29-bp151.5.6.1
          GraphicsMagick-debugsource-1.3.29-bp151.5.6.1
          GraphicsMagick-devel-1.3.29-bp151.5.6.1
          libGraphicsMagick++-Q16-12-1.3.29-bp151.5.6.1
          libGraphicsMagick++-Q16-12-debuginfo-1.3.29-bp151.5.6.1
          libGraphicsMagick++-devel-1.3.29-bp151.5.6.1
          libGraphicsMagick-Q16-3-1.3.29-bp151.5.6.1
          libGraphicsMagick-Q16-3-debuginfo-1.3.29-bp151.5.6.1
          libGraphicsMagick3-config-1.3.29-bp151.5.6.1
          libGraphicsMagickWand-Q16-2-1.3.29-bp151.5.6.1
          libGraphicsMagickWand-Q16-2-debuginfo-1.3.29-bp151.5.6.1
          perl-GraphicsMagick-1.3.29-bp151.5.6.1
          perl-GraphicsMagick-debuginfo-1.3.29-bp151.5.6.1
    
       - openSUSE Backports SLE-15 (x86_64):
    
          GraphicsMagick-1.3.29-bp150.2.30.1
          GraphicsMagick-devel-1.3.29-bp150.2.30.1
          libGraphicsMagick++-Q16-12-1.3.29-bp150.2.30.1
          libGraphicsMagick++-devel-1.3.29-bp150.2.30.1
          libGraphicsMagick-Q16-3-1.3.29-bp150.2.30.1
          libGraphicsMagick3-config-1.3.29-bp150.2.30.1
          libGraphicsMagickWand-Q16-2-1.3.29-bp150.2.30.1
          perl-GraphicsMagick-1.3.29-bp150.2.30.1
    
    
    References:
    
       https://www.suse.com/security/cve/CVE-2019-16709.html
       https://bugzilla.suse.com/1151782
    
    -- 
    

    LinuxSecurity Poll

    Are you considering making the switch to Purism's new Librem 14 Linux laptop to improve your security and privacy online?

    No answer selected. Please try again.
    Please select either existing option or enter your own, however not both.
    Please select minimum 0 answer(s) and maximum 3 answer(s).
    /main-polls/31-are-you-considering-making-the-switch-to-purism-s-new-librem-14-linux-laptop-to-improve-your-security-and-privacy-online?task=poll.vote&format=json
    31
    radio
    [{"id":"109","title":"Yes - the hardware kill switches and default ad blocking\/tracking protection sold me on it.","votes":"2","type":"x","order":"1","pct":40,"resources":[]},{"id":"110","title":"Not sure yet - I need to do more research.","votes":"2","type":"x","order":"2","pct":40,"resources":[]},{"id":"111","title":"No - I'm satisfied with my current laptop and have no security\/privacy concerns.","votes":"1","type":"x","order":"3","pct":20,"resources":[]}] ["#ff5b00","#4ac0f2","#b80028","#eef66c","#60bb22","#b96a9a","#62c2cc"] ["rgba(255,91,0,0.7)","rgba(74,192,242,0.7)","rgba(184,0,40,0.7)","rgba(238,246,108,0.7)","rgba(96,187,34,0.7)","rgba(185,106,154,0.7)","rgba(98,194,204,0.7)"] 350
    bottom 200

    Please enable / Bitte aktiviere JavaScript!
    Veuillez activer / Por favor activa el Javascript![ ? ]

    We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.