openSUSE: 2019:2599-1: moderate: phpMyAdmin

    Date01 Dec 2019
    Posted ByLinuxSecurity Advisories
    An update that fixes one vulnerability is now available.
       openSUSE Security Update: Security update for phpMyAdmin
    Announcement ID:    openSUSE-SU-2019:2599-1
    Rating:             moderate
    References:         #1157614 
    Cross-References:   CVE-2019-18622
    Affected Products:
                        openSUSE Leap 15.1
                        openSUSE Leap 15.0
                        openSUSE Backports SLE-15-SP1
                        openSUSE Backports SLE-15
       An update that fixes one vulnerability is now available.
       This update for phpMyAdmin fixes the following issues:
       phpMyAdmin was updated to 4.9.2:
       * CVE-2019-18622: SQL injection in Designer feature (boo#1157614)
       * Fixes for "Failed to set session cookie" error
       * Advisor with MySQL 8.0.3 and newer
       * Fix PHP deprecation errors
       * Fix a situation where exporting users after a delete query could remove
       * Fix incorrect "You do not have privileges to manipulate with the users!"
       * Fix copying a database's privileges and several other problems moving
         columns with MariaDB
       * Fix for phpMyAdmin not selecting all the values when using shift-click
         to select during Export
    Patch Instructions:
       To install this openSUSE Security Update use the SUSE recommended installation methods
       like YaST online_update or "zypper patch".
       Alternatively you can run the command listed for your product:
       - openSUSE Leap 15.1:
          zypper in -t patch openSUSE-2019-2599=1
       - openSUSE Leap 15.0:
          zypper in -t patch openSUSE-2019-2599=1
       - openSUSE Backports SLE-15-SP1:
          zypper in -t patch openSUSE-2019-2599=1
       - openSUSE Backports SLE-15:
          zypper in -t patch openSUSE-2019-2599=1
    Package List:
       - openSUSE Leap 15.1 (noarch):
       - openSUSE Leap 15.0 (noarch):
       - openSUSE Backports SLE-15-SP1 (noarch):
       - openSUSE Backports SLE-15 (noarch):

    LinuxSecurity Poll

    What do you think of the LinuxSecurity Privacy news articles?

    No answer selected. Please try again.
    Please select either existing option or enter your own, however not both.
    Please select minimum 0 answer(s) and maximum 3 answer(s).
    [{"id":"90","title":"Love them!","votes":"49","type":"x","order":"1","pct":89.09,"resources":[]},{"id":"91","title":"I'm indifferent","votes":"4","type":"x","order":"2","pct":7.27,"resources":[]},{"id":"92","title":"Not interested in this topic","votes":"2","type":"x","order":"3","pct":3.64,"resources":[]}]["#ff5b00","#4ac0f2","#b80028","#eef66c","#60bb22","#b96a9a","#62c2cc"]["rgba(255,91,0,0.7)","rgba(74,192,242,0.7)","rgba(184,0,40,0.7)","rgba(238,246,108,0.7)","rgba(96,187,34,0.7)","rgba(185,106,154,0.7)","rgba(98,194,204,0.7)"]350


    We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.