openSUSE: 2019:2612-1: libxml2

    Date 03 Dec 2019
    247
    Posted By LinuxSecurity Advisories
    An update that contains security fixes can now be installed.
       openSUSE Security Update: Security update for libxml2
    ______________________________________________________________________________
    
    Announcement ID:    openSUSE-SU-2019:2612-1
    Rating:             low
    References:         #1123919 
    Affected Products:
                        openSUSE Leap 15.1
    ______________________________________________________________________________
    
       An update that contains security fixes can now be installed.
    
    Description:
    
       This update for libxml2 doesn't fix any additional security issues, but
       correct its rpm changelog to reflect all CVEs that have been fixed over
       the past. This update was imported from the SUSE:SLE-15:Update update
       project.
    
    
    Patch Instructions:
    
       To install this openSUSE Security Update use the SUSE recommended installation methods
       like YaST online_update or "zypper patch".
    
       Alternatively you can run the command listed for your product:
    
       - openSUSE Leap 15.1:
    
          zypper in -t patch openSUSE-2019-2612=1
    
    
    
    Package List:
    
       - openSUSE Leap 15.1 (i586 x86_64):
    
          libxml2-2-2.9.7-lp151.5.6.1
          libxml2-2-debuginfo-2.9.7-lp151.5.6.1
          libxml2-debugsource-2.9.7-lp151.5.6.1
          libxml2-devel-2.9.7-lp151.5.6.1
          libxml2-tools-2.9.7-lp151.5.6.1
          libxml2-tools-debuginfo-2.9.7-lp151.5.6.1
          python-libxml2-python-debugsource-2.9.7-lp151.5.6.1
          python2-libxml2-python-2.9.7-lp151.5.6.1
          python2-libxml2-python-debuginfo-2.9.7-lp151.5.6.1
          python3-libxml2-python-2.9.7-lp151.5.6.1
          python3-libxml2-python-debuginfo-2.9.7-lp151.5.6.1
    
       - openSUSE Leap 15.1 (x86_64):
    
          libxml2-2-32bit-2.9.7-lp151.5.6.1
          libxml2-2-32bit-debuginfo-2.9.7-lp151.5.6.1
          libxml2-devel-32bit-2.9.7-lp151.5.6.1
    
       - openSUSE Leap 15.1 (noarch):
    
          libxml2-doc-2.9.7-lp151.5.6.1
    
    
    References:
    
       https://bugzilla.suse.com/1123919
    
    -- 
    

    LinuxSecurity Poll

    Are you planning to use the 1Password password manager now that it is available to Linux users?

    No answer selected. Please try again.
    Please select either existing option or enter your own, however not both.
    Please select minimum 0 answer(s) and maximum 3 answer(s).
    /main-polls/35-are-you-planning-to-use-the-1password-password-manager-now-that-it-is-available-to-linux-users?task=poll.vote&format=json
    35
    radio
    [{"id":"122","title":"Yes","votes":"1","type":"x","order":"1","pct":25,"resources":[]},{"id":"123","title":"No ","votes":"2","type":"x","order":"2","pct":50,"resources":[]},{"id":"124","title":"Not sure at the moment","votes":"1","type":"x","order":"3","pct":25,"resources":[]}] ["#ff5b00","#4ac0f2","#b80028","#eef66c","#60bb22","#b96a9a","#62c2cc"] ["rgba(255,91,0,0.7)","rgba(74,192,242,0.7)","rgba(184,0,40,0.7)","rgba(238,246,108,0.7)","rgba(96,187,34,0.7)","rgba(185,106,154,0.7)","rgba(98,194,204,0.7)"] 350
    bottom 200

    Advisories

    Please enable / Bitte aktiviere JavaScript!
    Veuillez activer / Por favor activa el Javascript![ ? ]

    We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.