openSUSE Security Update: Security update for tomcat
______________________________________________________________________________

Announcement ID:    openSUSE-SU-2020:1111-1
Rating:             important
References:         #1174117 #1174121 
Cross-References:   CVE-2020-13934 CVE-2020-13935
Affected Products:
                    openSUSE Leap 15.2
______________________________________________________________________________

   An update that fixes two vulnerabilities is now available.

Description:

   This update for tomcat fixes the following issues:

   - Fixed CVEs:
     * CVE-2020-13934 (bsc#1174121)
     * CVE-2020-13935 (bsc#1174117)

   This update was imported from the SUSE:SLE-15-SP2:Update update project.


Patch Instructions:

   To install this openSUSE Security Update use the SUSE recommended installation methods
   like YaST online_update or "zypper patch".

   Alternatively you can run the command listed for your product:

   - openSUSE Leap 15.2:

      zypper in -t patch openSUSE-2020-1111=1



Package List:

   - openSUSE Leap 15.2 (noarch):

      tomcat-9.0.36-lp152.2.4.1
      tomcat-admin-webapps-9.0.36-lp152.2.4.1
      tomcat-docs-webapp-9.0.36-lp152.2.4.1
      tomcat-el-3_0-api-9.0.36-lp152.2.4.1
      tomcat-embed-9.0.36-lp152.2.4.1
      tomcat-javadoc-9.0.36-lp152.2.4.1
      tomcat-jsp-2_3-api-9.0.36-lp152.2.4.1
      tomcat-jsvc-9.0.36-lp152.2.4.1
      tomcat-lib-9.0.36-lp152.2.4.1
      tomcat-servlet-4_0-api-9.0.36-lp152.2.4.1
      tomcat-webapps-9.0.36-lp152.2.4.1


References:

   https://www.suse.com/security/cve/CVE-2020-13934.html
   https://www.suse.com/security/cve/CVE-2020-13935.html
   https://bugzilla.suse.com/1174117
   https://bugzilla.suse.com/1174121

--