openSUSE Security Update: Security update for chromium
______________________________________________________________________________

Announcement ID:    openSUSE-SU-2021:0446-1
Rating:             important
References:         #1183515 
Cross-References:   CVE-2021-21191 CVE-2021-21192 CVE-2021-21193
                   
Affected Products:
                    openSUSE Backports SLE-15-SP2
______________________________________________________________________________

   An update that fixes three vulnerabilities is now available.

Description:

   This update for chromium fixes the following issues:

   - Chromium was updated to 89.0.4389.90 (boo#1183515)
     - CVE-2021-21191: Use after free in WebRTC.
     - CVE-2021-21192: Heap buffer overflow in tab groups.
     - CVE-2021-21193: Use after free in Blink.

   This update was imported from the openSUSE:Leap:15.2:Update update project.


Patch Instructions:

   To install this openSUSE Security Update use the SUSE recommended installation methods
   like YaST online_update or "zypper patch".

   Alternatively you can run the command listed for your product:

   - openSUSE Backports SLE-15-SP2:

      zypper in -t patch openSUSE-2021-446=1



Package List:

   - openSUSE Backports SLE-15-SP2 (aarch64 x86_64):

      chromedriver-89.0.4389.90-bp152.2.65.1
      chromium-89.0.4389.90-bp152.2.65.1


References:

   https://www.suse.com/security/cve/CVE-2021-21191.html
   https://www.suse.com/security/cve/CVE-2021-21192.html
   https://www.suse.com/security/cve/CVE-2021-21193.html
   https://bugzilla.suse.com/1183515