openSUSE: 2021:0790-1: moderate: grub2

Advisories


   openSUSE Security Update: Recommended update for grub2
______________________________________________________________________________

Announcement ID:    openSUSE-SU-2021:0790-1
Rating:             moderate
References:         #1185580 
Affected Products:
                    openSUSE Leap 15.2
______________________________________________________________________________

   An update that contains security fixes can now be installed.

Description:

   This update for grub2 fixes the following issues:

   - Fixed error with the shim_lock protocol that is not found on aarch64
     (bsc#1185580).

   This update was imported from the SUSE:SLE-15-SP2:Update update project.


Patch Instructions:

   To install this openSUSE Security Update use the SUSE recommended installation methods
   like YaST online_update or "zypper patch".

   Alternatively you can run the command listed for your product:

   - openSUSE Leap 15.2:

      zypper in -t patch openSUSE-2021-790=1



Package List:

   - openSUSE Leap 15.2 (i586 x86_64):

      grub2-2.04-lp152.7.28.1
      grub2-branding-upstream-2.04-lp152.7.28.1
      grub2-debuginfo-2.04-lp152.7.28.1
      grub2-debugsource-2.04-lp152.7.28.1

   - openSUSE Leap 15.2 (noarch):

      grub2-i386-efi-2.04-lp152.7.28.1
      grub2-i386-efi-debug-2.04-lp152.7.28.1
      grub2-i386-pc-2.04-lp152.7.28.1
      grub2-i386-pc-debug-2.04-lp152.7.28.1
      grub2-i386-xen-2.04-lp152.7.28.1
      grub2-snapper-plugin-2.04-lp152.7.28.1
      grub2-systemd-sleep-plugin-2.04-lp152.7.28.1
      grub2-x86_64-efi-2.04-lp152.7.28.1
      grub2-x86_64-efi-debug-2.04-lp152.7.28.1
      grub2-x86_64-xen-2.04-lp152.7.28.1


References:

   https://bugzilla.suse.com/1185580

openSUSE: 2021:0790-1: moderate: grub2

May 24, 2021
An update that contains security fixes can now be installed

Description

This update for grub2 fixes the following issues: - Fixed error with the shim_lock protocol that is not found on aarch64 (bsc#1185580). This update was imported from the SUSE:SLE-15-SP2:Update update project.

Patch

To install this openSUSE Security Update use the SUSE recommended installation methods like YaST online_update or "zypper patch". Alternatively you can run the command listed for your product: - openSUSE Leap 15.2: zypper in -t patch openSUSE-2021-790=1

Package List

- openSUSE Leap 15.2 (i586 x86_64): grub2-2.04-lp152.7.28.1 grub2-branding-upstream-2.04-lp152.7.28.1 grub2-debuginfo-2.04-lp152.7.28.1 grub2-debugsource-2.04-lp152.7.28.1 - openSUSE Leap 15.2 (noarch): grub2-i386-efi-2.04-lp152.7.28.1 grub2-i386-efi-debug-2.04-lp152.7.28.1 grub2-i386-pc-2.04-lp152.7.28.1 grub2-i386-pc-debug-2.04-lp152.7.28.1 grub2-i386-xen-2.04-lp152.7.28.1 grub2-snapper-plugin-2.04-lp152.7.28.1 grub2-systemd-sleep-plugin-2.04-lp152.7.28.1 grub2-x86_64-efi-2.04-lp152.7.28.1 grub2-x86_64-efi-debug-2.04-lp152.7.28.1 grub2-x86_64-xen-2.04-lp152.7.28.1

References

https://bugzilla.suse.com/1185580

Severity
Announcement ID: openSUSE-SU-2021:0790-1
Rating: moderate
Affected Products: openSUSE Leap 15.2 .

Related News

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.