openSUSE: 2022:10098-1 moderate: python-treq | LinuxSecurity.com

   openSUSE Security Update: Security update for python-treq
______________________________________________________________________________

Announcement ID:    openSUSE-SU-2022:10098-1
Rating:             moderate
References:         #1195432 
Cross-References:   CVE-2022-23607
CVSS scores:
                    CVE-2022-23607 (NVD) : 7.4 CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:H/I:N/A:N

Affected Products:
                    openSUSE Backports SLE-15-SP3
______________________________________________________________________________

   An update that fixes one vulnerability is now available.

Description:

   This update for python-treq fixes the following issues:

   - Fixed CVE-2022-23607 (boo#1195432) binding cookies to the domain.


Patch Instructions:

   To install this openSUSE Security Update use the SUSE recommended installation methods
   like YaST online_update or "zypper patch".

   Alternatively you can run the command listed for your product:

   - openSUSE Backports SLE-15-SP3:

      zypper in -t patch openSUSE-2022-10098=1



Package List:

   - openSUSE Backports SLE-15-SP3 (noarch):

      python2-treq-20.3.0-bp153.2.3.1
      python3-treq-20.3.0-bp153.2.3.1


References:

   https://www.suse.com/security/cve/CVE-2022-23607.html
   https://bugzilla.suse.com/1195432

openSUSE: 2022:10098-1 moderate: python-treq

August 24, 2022
An update that fixes one vulnerability is now available

Description

This update for python-treq fixes the following issues: - Fixed CVE-2022-23607 (boo#1195432) binding cookies to the domain.

 

Patch

To install this openSUSE Security Update use the SUSE recommended installation methods like YaST online_update or "zypper patch". Alternatively you can run the command listed for your product: - openSUSE Backports SLE-15-SP3: zypper in -t patch openSUSE-2022-10098=1

Package List

- openSUSE Backports SLE-15-SP3 (noarch): python2-treq-20.3.0-bp153.2.3.1 python3-treq-20.3.0-bp153.2.3.1

References

https://www.suse.com/security/cve/CVE-2022-23607.html https://bugzilla.suse.com/1195432

Severity
Announcement ID: openSUSE-SU-2022:10098-1
Rating: moderate
Affected Products: openSUSE Backports SLE-15-SP3 .

Related News

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.