openSUSE: 2022:10128-1 moderate: permissions | LinuxSecurity.com

   openSUSE Security Update: Security update for permissions
______________________________________________________________________________

Announcement ID:    openSUSE-SU-2022:10128-1
Rating:             moderate
References:         #1203018 
Cross-References:   CVE-2022-31252
CVSS scores:
                    CVE-2022-31252 (SUSE): 6.7 CVSS:3.1/AV:L/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H

Affected Products:
                    openSUSE Leap 15.3
______________________________________________________________________________

   An update that fixes one vulnerability is now available.

Description:

   This update for permissions fixes the following issues:

   Update to version 20200127:

   * chkstat: also consider group controlled paths (boo#1203018,
     CVE-2022-31252)


Patch Instructions:

   To install this openSUSE Security Update use the SUSE recommended installation methods
   like YaST online_update or "zypper patch".

   Alternatively you can run the command listed for your product:

   - openSUSE Leap 15.3:

      zypper in -t patch openSUSE-2022-10128=1



Package List:

   - openSUSE Leap 15.3 (aarch64 i586 ppc64le s390x x86_64):

      permissions-20200127-lp153.24.12.1
      permissions-debuginfo-20200127-lp153.24.12.1
      permissions-debugsource-20200127-lp153.24.12.1

   - openSUSE Leap 15.3 (noarch):

      permissions-zypp-plugin-20200127-lp153.24.12.1


References:

   https://www.suse.com/security/cve/CVE-2022-31252.html
   https://bugzilla.suse.com/1203018

openSUSE: 2022:10128-1 moderate: permissions

September 19, 2022
An update that fixes one vulnerability is now available

Description

This update for permissions fixes the following issues: Update to version 20200127: * chkstat: also consider group controlled paths (boo#1203018, CVE-2022-31252)

 

Patch

Patch Instructions: To install this openSUSE Security Update use the SUSE recommended installation methods like YaST online_update or "zypper patch". Alternatively you can run the command listed for your product: - openSUSE Leap 15.3: zypper in -t patch openSUSE-2022-10128=1


Package List

- openSUSE Leap 15.3 (aarch64 i586 ppc64le s390x x86_64): permissions-20200127-lp153.24.12.1 permissions-debuginfo-20200127-lp153.24.12.1 permissions-debugsource-20200127-lp153.24.12.1 - openSUSE Leap 15.3 (noarch): permissions-zypp-plugin-20200127-lp153.24.12.1


References

https://www.suse.com/security/cve/CVE-2022-31252.html https://bugzilla.suse.com/1203018


Severity
Announcement ID: openSUSE-SU-2022:10128-1
Rating: moderate
Affected Products: openSUSE Leap 15.3 . Affected Products: openSUSE Leap 15.3 .

Related News

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.