openSUSE: 2022:10168-1 important: exim | LinuxSecurity.com

   openSUSE Security Update: Security update for exim
______________________________________________________________________________

Announcement ID:    openSUSE-SU-2022:10168-1
Rating:             important
References:         #1204427 
Cross-References:   CVE-2022-3559
CVSS scores:
                    CVE-2022-3559 (NVD) : 7.5 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

Affected Products:
                    openSUSE Backports SLE-15-SP4
______________________________________________________________________________

   An update that fixes one vulnerability is now available.

Description:

   This update for exim fixes the following issues:

   - CVE-2022-3559: Fixed a use after free in processing of the component
     Regex Handler (boo#1204427, Bug 2915)


Patch Instructions:

   To install this openSUSE Security Update use the SUSE recommended installation methods
   like YaST online_update or "zypper patch".

   Alternatively you can run the command listed for your product:

   - openSUSE Backports SLE-15-SP4:

      zypper in -t patch openSUSE-2022-10168=1



Package List:

   - openSUSE Backports SLE-15-SP4 (aarch64 ppc64le s390x x86_64):

      exim-4.94.2-bp154.2.3.1
      eximon-4.94.2-bp154.2.3.1
      eximstats-html-4.94.2-bp154.2.3.1


References:

   https://www.suse.com/security/cve/CVE-2022-3559.html
   https://bugzilla.suse.com/1204427

openSUSE: 2022:10168-1 important: exim

October 30, 2022
An update that fixes one vulnerability is now available

Description

This update for exim fixes the following issues: - CVE-2022-3559: Fixed a use after free in processing of the component Regex Handler (boo#1204427, Bug 2915)

 

Patch

Patch Instructions: To install this openSUSE Security Update use the SUSE recommended installation methods like YaST online_update or "zypper patch". Alternatively you can run the command listed for your product: - openSUSE Backports SLE-15-SP4: zypper in -t patch openSUSE-2022-10168=1


Package List

- openSUSE Backports SLE-15-SP4 (aarch64 ppc64le s390x x86_64): exim-4.94.2-bp154.2.3.1 eximon-4.94.2-bp154.2.3.1 eximstats-html-4.94.2-bp154.2.3.1


References

https://www.suse.com/security/cve/CVE-2022-3559.html https://bugzilla.suse.com/1204427


Severity
Announcement ID: openSUSE-SU-2022:10168-1
Rating: important
Affected Products: openSUSE Backports SLE-15-SP4 . Affected Products: openSUSE Backports SLE-15-SP4 .

Related News

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.