openSUSE: 2022:10203-1 important: jhead | LinuxSecurity.com

   openSUSE Security Update: Security update for jhead
______________________________________________________________________________

Announcement ID:    openSUSE-SU-2022:10203-1
Rating:             important
References:         #1205167 
Cross-References:   CVE-2021-34055
CVSS scores:
                    CVE-2021-34055 (NVD) : 7.8 CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Affected Products:
                    openSUSE Backports SLE-15-SP3
______________________________________________________________________________

   An update that fixes one vulnerability is now available.

Description:

   This update for jhead fixes the following issues:

   * CVE-2021-34055: Fix out of bounds write in ClearOrientation() due to
     unchecked error (boo#1205167)


Patch Instructions:

   To install this openSUSE Security Update use the SUSE recommended installation methods
   like YaST online_update or "zypper patch".

   Alternatively you can run the command listed for your product:

   - openSUSE Backports SLE-15-SP3:

      zypper in -t patch openSUSE-2022-10203=1



Package List:

   - openSUSE Backports SLE-15-SP3 (aarch64 i586 ppc64le s390x x86_64):

      jhead-3.00-bp153.3.6.1


References:

   https://www.suse.com/security/cve/CVE-2021-34055.html
   https://bugzilla.suse.com/1205167

openSUSE: 2022:10203-1 important: jhead

November 14, 2022
An update that fixes one vulnerability is now available

Description

This update for jhead fixes the following issues: * CVE-2021-34055: Fix out of bounds write in ClearOrientation() due to unchecked error (boo#1205167)

 

Patch

Patch Instructions: To install this openSUSE Security Update use the SUSE recommended installation methods like YaST online_update or "zypper patch". Alternatively you can run the command listed for your product: - openSUSE Backports SLE-15-SP3: zypper in -t patch openSUSE-2022-10203=1


Package List

- openSUSE Backports SLE-15-SP3 (aarch64 i586 ppc64le s390x x86_64): jhead-3.00-bp153.3.6.1


References

https://www.suse.com/security/cve/CVE-2021-34055.html https://bugzilla.suse.com/1205167


Severity
Announcement ID: openSUSE-SU-2022:10203-1
Rating: important
Affected Products: openSUSE Backports SLE-15-SP3 . Affected Products: openSUSE Backports SLE-15-SP3 .

Related News

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.