openSUSE: 2022:10212-1 moderate: xtrabackup | LinuxSecurity.com

   openSUSE Security Update: Security update for xtrabackup
______________________________________________________________________________

Announcement ID:    openSUSE-SU-2022:10212-1
Rating:             moderate
References:         #1125418 #1135095 #1170644 #1205581 
Cross-References:   CVE-2020-10997 CVE-2020-29488
CVSS scores:
                    CVE-2020-10997 (NVD) : 6.5 CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
                    CVE-2020-10997 (SUSE): 4 CVSS:3.1/AV:L/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N

Affected Products:
                    openSUSE Backports SLE-15-SP4
______________________________________________________________________________

   An update that solves two vulnerabilities and has two fixes
   is now available.

Description:

   This update for xtrabackup fixes the following issues:

   Update xtrabackup to version 2.4.26:

   - CVE-2020-10997: Information exposure via cmd line output and table
     history (boo#1170644)
   - CVE-2020-29488: Changes in how absolute paths are handled (boo#1205581)


Patch Instructions:

   To install this openSUSE Security Update use the SUSE recommended installation methods
   like YaST online_update or "zypper patch".

   Alternatively you can run the command listed for your product:

   - openSUSE Backports SLE-15-SP4:

      zypper in -t patch openSUSE-2022-10212=1



Package List:

   - openSUSE Backports SLE-15-SP4 (aarch64 i586 ppc64le s390x x86_64):

      xtrabackup-2.4.26-bp154.2.3.1
      xtrabackup-test-2.4.26-bp154.2.3.1


References:

   https://www.suse.com/security/cve/CVE-2020-10997.html
   https://www.suse.com/security/cve/CVE-2020-29488.html
   https://bugzilla.suse.com/1125418
   https://bugzilla.suse.com/1135095
   https://bugzilla.suse.com/1170644
   https://bugzilla.suse.com/1205581

openSUSE: 2022:10212-1 moderate: xtrabackup

November 23, 2022
An update that solves two vulnerabilities and has two fixes is now available

Description

This update for xtrabackup fixes the following issues: Update xtrabackup to version 2.4.26: - CVE-2020-10997: Information exposure via cmd line output and table history (boo#1170644) - CVE-2020-29488: Changes in how absolute paths are handled (boo#1205581)

 

Patch

Patch Instructions: To install this openSUSE Security Update use the SUSE recommended installation methods like YaST online_update or "zypper patch". Alternatively you can run the command listed for your product: - openSUSE Backports SLE-15-SP4: zypper in -t patch openSUSE-2022-10212=1


Package List

- openSUSE Backports SLE-15-SP4 (aarch64 i586 ppc64le s390x x86_64): xtrabackup-2.4.26-bp154.2.3.1 xtrabackup-test-2.4.26-bp154.2.3.1


References

https://www.suse.com/security/cve/CVE-2020-10997.html https://www.suse.com/security/cve/CVE-2020-29488.html https://bugzilla.suse.com/1125418 https://bugzilla.suse.com/1135095 https://bugzilla.suse.com/1170644 https://bugzilla.suse.com/1205581


Severity
Announcement ID: openSUSE-SU-2022:10212-1
Rating: moderate
Affected Products: openSUSE Backports SLE-15-SP4 ble. Affected Products: openSUSE Backports SLE-15-SP4 ble.

Related News

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.