openSUSE: 2022:10241-1 moderate: python-slixmpp | LinuxSecurity.com

   openSUSE Security Update: Security update for python-slixmpp
______________________________________________________________________________

Announcement ID:    openSUSE-SU-2022:10241-1
Rating:             moderate
References:         #1205433 
Cross-References:   CVE-2022-45197
Affected Products:
                    openSUSE Backports SLE-15-SP3
______________________________________________________________________________

   An update that fixes one vulnerability is now available.

Description:

   This update for python-slixmpp fixes the following issues:

   - CVE-2022-45197: Fixed certificate hostname validation (boo#1205433)


Patch Instructions:

   To install this openSUSE Security Update use the SUSE recommended installation methods
   like YaST online_update or "zypper patch".

   Alternatively you can run the command listed for your product:

   - openSUSE Backports SLE-15-SP3:

      zypper in -t patch openSUSE-2022-10241=1



Package List:

   - openSUSE Backports SLE-15-SP3 (aarch64 i586 ppc64le s390x x86_64):

      python3-slixmpp-1.4.2-bp153.2.3.1


References:

   https://www.suse.com/security/cve/CVE-2022-45197.html
   https://bugzilla.suse.com/1205433

openSUSE: 2022:10241-1 moderate: python-slixmpp

December 10, 2022
An update that fixes one vulnerability is now available

Description

This update for python-slixmpp fixes the following issues: - CVE-2022-45197: Fixed certificate hostname validation (boo#1205433)

 

Patch

Patch Instructions: To install this openSUSE Security Update use the SUSE recommended installation methods like YaST online_update or "zypper patch". Alternatively you can run the command listed for your product: - openSUSE Backports SLE-15-SP3: zypper in -t patch openSUSE-2022-10241=1


Package List

- openSUSE Backports SLE-15-SP3 (aarch64 i586 ppc64le s390x x86_64): python3-slixmpp-1.4.2-bp153.2.3.1


References

https://www.suse.com/security/cve/CVE-2022-45197.html https://bugzilla.suse.com/1205433


Severity
Announcement ID: openSUSE-SU-2022:10241-1
Rating: moderate
Affected Products: openSUSE Backports SLE-15-SP3 .

Related News

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.