Oracle Linux Security Advisory ELSA-2022-0495

https://linux.oracle.com/errata/ELSA-2022-0495.html

The following updated rpms for Oracle Linux 8 have been uploaded to the Unbreakable Linux Network:

x86_64:
aspnetcore-runtime-5.0-5.0.14-1.0.1.el8_5.x86_64.rpm
aspnetcore-targeting-pack-5.0-5.0.14-1.0.1.el8_5.x86_64.rpm
dotnet-apphost-pack-5.0-5.0.14-1.0.1.el8_5.x86_64.rpm
dotnet-hostfxr-5.0-5.0.14-1.0.1.el8_5.x86_64.rpm
dotnet-runtime-5.0-5.0.14-1.0.1.el8_5.x86_64.rpm
dotnet-sdk-5.0-5.0.211-1.0.1.el8_5.x86_64.rpm
dotnet-targeting-pack-5.0-5.0.14-1.0.1.el8_5.x86_64.rpm
dotnet-templates-5.0-5.0.211-1.0.1.el8_5.x86_64.rpm
dotnet-sdk-5.0-source-built-artifacts-5.0.211-1.0.1.el8_5.x86_64.rpm



SRPMS:
https://oss.oracle.com/ol8/SRPMS-updates/dotnet5.0-5.0.211-1.0.1.el8_5.src.rpm

Related CVEs:

CVE-2022-219862




Description of changes:

[5.0.211-1.0.1]
- Support AArch64 on Oracle Linux [Orabug: 32738620]
- Include new Oracle Linux runtime IDs
  Add 1000-Add-missing-OL-RIDs.patch

[5.0.211-1]
- Update to .NET SDK 5.0.211 and Runtime 5.0.14
- Resolves: RHBZ#2047767


_______________________________________________
El-errata mailing list
[email protected]
https://oss.oracle.com/mailman/listinfo/el-errata