Oracle: ELSA-2022-4588: Oracle Important Security Update

Advisories

Oracle Linux Security Advisory ELSA-2022-4588

https://linux.oracle.com/errata/ELSA-2022-4588.html

The following updated rpms for Oracle Linux 9 have been uploaded to the Unbreakable Linux Network:


x86_64:
aspnetcore-runtime-6.0-6.0.5-1.0.1.el9_0.x86_64.rpm
aspnetcore-targeting-pack-6.0-6.0.5-1.0.1.el9_0.x86_64.rpm
dotnet-apphost-pack-6.0-6.0.5-1.0.1.el9_0.x86_64.rpm
dotnet-host-6.0.5-1.0.1.el9_0.x86_64.rpm
dotnet-hostfxr-6.0-6.0.5-1.0.1.el9_0.x86_64.rpm
dotnet-runtime-6.0-6.0.5-1.0.1.el9_0.x86_64.rpm
dotnet-sdk-6.0-6.0.105-1.0.1.el9_0.x86_64.rpm
dotnet-targeting-pack-6.0-6.0.5-1.0.1.el9_0.x86_64.rpm
dotnet-templates-6.0-6.0.105-1.0.1.el9_0.x86_64.rpm
netstandard-targeting-pack-2.1-6.0.105-1.0.1.el9_0.x86_64.rpm
dotnet-sdk-6.0-source-built-artifacts-6.0.105-1.0.1.el9_0.x86_64.rpm

aarch64:
aspnetcore-runtime-6.0-6.0.5-1.0.1.el9_0.aarch64.rpm
aspnetcore-targeting-pack-6.0-6.0.5-1.0.1.el9_0.aarch64.rpm
dotnet-apphost-pack-6.0-6.0.5-1.0.1.el9_0.aarch64.rpm
dotnet-host-6.0.5-1.0.1.el9_0.aarch64.rpm
dotnet-hostfxr-6.0-6.0.5-1.0.1.el9_0.aarch64.rpm
dotnet-runtime-6.0-6.0.5-1.0.1.el9_0.aarch64.rpm
dotnet-sdk-6.0-6.0.105-1.0.1.el9_0.aarch64.rpm
dotnet-targeting-pack-6.0-6.0.5-1.0.1.el9_0.aarch64.rpm
dotnet-templates-6.0-6.0.105-1.0.1.el9_0.aarch64.rpm
netstandard-targeting-pack-2.1-6.0.105-1.0.1.el9_0.aarch64.rpm
dotnet-sdk-6.0-source-built-artifacts-6.0.105-1.0.1.el9_0.aarch64.rpm


SRPMS:
https://oss.oracle.com/ol9/SRPMS-updates/dotnet6.0-6.0.105-1.0.1.el9_0.src.rpm

Related CVEs:

CVE-2022-23267
CVE-2022-29117
CVE-2022-29145




Description of changes:

[6.0.105-1.0.1]
- Add missing Oracle RIDs
- Build all packages on source-build even when in servicing

[6.0.105-1]
- Update to .NET SDK 6.0.105 and Runtime 6.0.5
- Resolves: RHBZ#2082268

[6.0.104-1]
- Update to .NET SDK 6.0.104 and Runtime 6.0.4
- Resolves: RHBZ#2080460

_______________________________________________
El-errata mailing list
[email protected]
https://oss.oracle.com/mailman/listinfo/el-errata

Oracle: ELSA-2022-4588: Oracle Important Security Update

Summary

Description of changes: [6.0.105-1.0.1] - Add missing Oracle RIDs - Build all packages on source-build even when in servicing [6.0.105-1] - Update to .NET SDK 6.0.105 and Runtime 6.0.5 - Resolves: RHBZ#2082268 [6.0.104-1] - Update to .NET SDK 6.0.104 and Runtime 6.0.4 - Resolves: RHBZ#2080460

i386

x86_64

aspnetcore-runtime-6.0-6.0.5-1.0.1.el9_0.x86_64.rpm aspnetcore-targeting-pack-6.0-6.0.5-1.0.1.el9_0.x86_64.rpm dotnet-apphost-pack-6.0-6.0.5-1.0.1.el9_0.x86_64.rpm dotnet-host-6.0.5-1.0.1.el9_0.x86_64.rpm dotnet-hostfxr-6.0-6.0.5-1.0.1.el9_0.x86_64.rpm dotnet-runtime-6.0-6.0.5-1.0.1.el9_0.x86_64.rpm dotnet-sdk-6.0-6.0.105-1.0.1.el9_0.x86_64.rpm dotnet-targeting-pack-6.0-6.0.5-1.0.1.el9_0.x86_64.rpm dotnet-templates-6.0-6.0.105-1.0.1.el9_0.x86_64.rpm netstandard-targeting-pack-2.1-6.0.105-1.0.1.el9_0.x86_64.rpm dotnet-sdk-6.0-source-built-artifacts-6.0.105-1.0.1.el9_0.x86_64.rpm aarch64: aspnetcore-runtime-6.0-6.0.5-1.0.1.el9_0.aarch64.rpm aspnetcore-targeting-pack-6.0-6.0.5-1.0.1.el9_0.aarch64.rpm dotnet-apphost-pack-6.0-6.0.5-1.0.1.el9_0.aarch64.rpm dotnet-host-6.0.5-1.0.1.el9_0.aarch64.rpm dotnet-hostfxr-6.0-6.0.5-1.0.1.el9_0.aarch64.rpm dotnet-runtime-6.0-6.0.5-1.0.1.el9_0.aarch64.rpm dotnet-sdk-6.0-6.0.105-1.0.1.el9_0.aarch64.rpm dotnet-targeting-pack-6.0-6.0.5-1.0.1.el9_0.aarch64.rpm dotnet-templates-6.0-6.0.105-1.0.1.el9_0.aarch64.rpm netstandard-targeting-pack-2.1-6.0.105-1.0.1.el9_0.aarch64.rpm dotnet-sdk-6.0-source-built-artifacts-6.0.105-1.0.1.el9_0.aarch64.rpm

SRPMS

https://oss.oracle.com/ol9/SRPMS-updates/dotnet6.0-6.0.105-1.0.1.el9_0.src.rpm

Severity
Related CVEs: CVE-2022-23267 CVE-2022-29117 CVE-2022-29145

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.