Oracle Linux Security Advisory ELSA-2022-9056

https://linux.oracle.com/errata/ELSA-2022-9056.html

The following updated rpms for Oracle Linux 6 Extended Lifecycle Support (ELS) have been uploaded to the Unbreakable Linux Network:

i386:
log4j-1.2.14-6.4.1.el6_10.i686.rpm
log4j-javadoc-1.2.14-6.4.1.el6_10.i686.rpm
log4j-manual-1.2.14-6.4.1.el6_10.i686.rpm

x86_64:
log4j-1.2.14-6.4.1.el6_10.x86_64.rpm
log4j-javadoc-1.2.14-6.4.1.el6_10.x86_64.rpm
log4j-manual-1.2.14-6.4.1.el6_10.x86_64.rpm



Related CVEs:

CVE-2021-4104




Description of changes:

[0:1.2.14-6.4.1]
- Fix remote code execution vulnerability
- Resolves: CVE-2021-4104 [Orabug: 33689748]


_______________________________________________
El-errata mailing list
[email protected]
https://oss.oracle.com/mailman/listinfo/el-errata