Oracle6: ELSA-2022-9246: Extended Important Security Update | Linux...
Oracle Linux Security Advisory ELSA-2022-9246

https://linux.oracle.com/errata/ELSA-2022-9246.html

The following updated rpms for Oracle Linux 6 Extended Lifecycle Support (ELS) have been uploaded to the Unbreakable Linux Network:

i386:
openssl-1.0.1e-59.0.3.el6_10.i686.rpm
openssl-devel-1.0.1e-59.0.3.el6_10.i686.rpm
openssl-perl-1.0.1e-59.0.3.el6_10.i686.rpm
openssl-static-1.0.1e-59.0.3.el6_10.i686.rpm

x86_64:
openssl-1.0.1e-59.0.3.el6_10.i686.rpm
openssl-1.0.1e-59.0.3.el6_10.x86_64.rpm
openssl-devel-1.0.1e-59.0.3.el6_10.i686.rpm
openssl-devel-1.0.1e-59.0.3.el6_10.x86_64.rpm
openssl-perl-1.0.1e-59.0.3.el6_10.x86_64.rpm
openssl-static-1.0.1e-59.0.3.el6_10.x86_64.rpm



Related CVEs:

CVE-2022-0778




Description of changes:

[1.0.1e-59.0.3]
- Fix possible infinite loop in BN_mod_sqrt() [CVE-2022-0778][Orabug: 33969800]

_______________________________________________
El-errata mailing list
[email protected]
https://oss.oracle.com/mailman/listinfo/el-errata

Oracle6: ELSA-2022-9246: Extended Important Security Update

Summary

Description of changes: [1.0.1e-59.0.3] - Fix possible infinite loop in BN_mod_sqrt() [CVE-2022-0778][Orabug: 33969800]

i386

openssl-1.0.1e-59.0.3.el6_10.i686.rpm openssl-devel-1.0.1e-59.0.3.el6_10.i686.rpm openssl-perl-1.0.1e-59.0.3.el6_10.i686.rpm openssl-static-1.0.1e-59.0.3.el6_10.i686.rpm

x86_64

openssl-1.0.1e-59.0.3.el6_10.i686.rpm openssl-1.0.1e-59.0.3.el6_10.x86_64.rpm openssl-devel-1.0.1e-59.0.3.el6_10.i686.rpm openssl-devel-1.0.1e-59.0.3.el6_10.x86_64.rpm openssl-perl-1.0.1e-59.0.3.el6_10.x86_64.rpm openssl-static-1.0.1e-59.0.3.el6_10.x86_64.rpm

SRPMS

Severity
Related CVEs: CVE-2022-0778

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.