Oracle7: ELSA-2021-5192: samba Important Security Update

Advisories

Oracle Linux Security Advisory ELSA-2021-5192

https://linux.oracle.com/errata/ELSA-2021-5192.html

The following updated rpms for Oracle Linux 7 have been uploaded to the Unbreakable Linux Network:

aarch64:
ctdb-4.10.16-17.el7_9.aarch64.rpm
ctdb-tests-4.10.16-17.el7_9.aarch64.rpm
libsmbclient-4.10.16-17.el7_9.aarch64.rpm
libwbclient-4.10.16-17.el7_9.aarch64.rpm
samba-4.10.16-17.el7_9.aarch64.rpm
samba-client-4.10.16-17.el7_9.aarch64.rpm
samba-client-libs-4.10.16-17.el7_9.aarch64.rpm
samba-common-4.10.16-17.el7_9.noarch.rpm
samba-common-libs-4.10.16-17.el7_9.aarch64.rpm
samba-common-tools-4.10.16-17.el7_9.aarch64.rpm
samba-krb5-printing-4.10.16-17.el7_9.aarch64.rpm
samba-libs-4.10.16-17.el7_9.aarch64.rpm
samba-python-4.10.16-17.el7_9.aarch64.rpm
samba-winbind-4.10.16-17.el7_9.aarch64.rpm
samba-winbind-clients-4.10.16-17.el7_9.aarch64.rpm
samba-winbind-modules-4.10.16-17.el7_9.aarch64.rpm
libsmbclient-devel-4.10.16-17.el7_9.aarch64.rpm
libwbclient-devel-4.10.16-17.el7_9.aarch64.rpm
samba-dc-4.10.16-17.el7_9.aarch64.rpm
samba-dc-libs-4.10.16-17.el7_9.aarch64.rpm
samba-devel-4.10.16-17.el7_9.aarch64.rpm
samba-pidl-4.10.16-17.el7_9.noarch.rpm
samba-python-test-4.10.16-17.el7_9.aarch64.rpm
samba-test-4.10.16-17.el7_9.aarch64.rpm
samba-test-libs-4.10.16-17.el7_9.aarch64.rpm
samba-winbind-krb5-locator-4.10.16-17.el7_9.aarch64.rpm


SRPMS:
https://oss.oracle.com/ol7/SRPMS-updates/samba-4.10.16-17.el7_9.src.rpm

Related CVEs:

CVE-2016-2124
CVE-2020-25717




Description of changes:

[4.10.16-17]
- related: #2019673 - Add missing checks for IPA DC server role

[4.10.16-16]
- resolves: #2019661 - Fix CVE-2016-2124
- resolves: #2019673 - Fix CVE-2020-25717
- resolves: #2021428 - Add missing PAC buffer types to krb5pac.idl


_______________________________________________
El-errata mailing list
[email protected]
https://oss.oracle.com/mailman/listinfo/el-errata

Oracle7: ELSA-2021-5192: samba Important Security Update

Summary

Description of changes: [4.10.16-17] - related: #2019673 - Add missing checks for IPA DC server role [4.10.16-16] - resolves: #2019661 - Fix CVE-2016-2124 - resolves: #2019673 - Fix CVE-2020-25717 - resolves: #2021428 - Add missing PAC buffer types to krb5pac.idl

i386

x86_64

SRPMS

https://oss.oracle.com/ol7/SRPMS-updates/samba-4.10.16-17.el7_9.src.rpm

Severity
Related CVEs: CVE-2016-2124 CVE-2020-25717

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.