Oracle Linux Security Advisory ELSA-2022-0609

https://linux.oracle.com/errata/ELSA-2022-0609.html

The following updated rpms for Oracle Linux 7 have been uploaded to the Unbreakable Linux Network:

aarch64:
python-pillow-2.0.0-23.gitd1c6db8.el7_9.aarch64.rpm
python-pillow-devel-2.0.0-23.gitd1c6db8.el7_9.aarch64.rpm
python-pillow-doc-2.0.0-23.gitd1c6db8.el7_9.aarch64.rpm
python-pillow-qt-2.0.0-23.gitd1c6db8.el7_9.aarch64.rpm
python-pillow-sane-2.0.0-23.gitd1c6db8.el7_9.aarch64.rpm
python-pillow-tk-2.0.0-23.gitd1c6db8.el7_9.aarch64.rpm


SRPMS:
https://oss.oracle.com/ol7/SRPMS-updates/python-pillow-2.0.0-23.gitd1c6db8.el7_9.src.rpm

Related CVEs:

CVE-2022-22816
CVE-2022-22817




Description of changes:

[2.0.0-23gitd1c6db8]
- Fixup for CVE-2022-22817
- Security fixes for CVE-2022-22815, CVE-2022-22816
Resolves: rhbz#2042522

[2.0.0-22gitd1c6db8]
- Fix for CVE-2022-22817
Resolves: rhbz#2042527

_______________________________________________
El-errata mailing list
[email protected]
https://oss.oracle.com/mailman/listinfo/el-errata