Oracle7: ELSA-2022-10062: libvirt security Important Security Updat...
Oracle Linux Security Advisory ELSA-2022-10062

https://linux.oracle.com/errata/ELSA-2022-10062.html

The following updated rpms for Oracle Linux 7 have been uploaded to the Unbreakable Linux Network:

aarch64:
libvirt-5.7.0-38.el7.aarch64.rpm
libvirt-bash-completion-5.7.0-38.el7.aarch64.rpm
libvirt-client-5.7.0-38.el7.aarch64.rpm
libvirt-daemon-5.7.0-38.el7.aarch64.rpm
libvirt-daemon-config-network-5.7.0-38.el7.aarch64.rpm
libvirt-daemon-config-nwfilter-5.7.0-38.el7.aarch64.rpm
libvirt-daemon-driver-interface-5.7.0-38.el7.aarch64.rpm
libvirt-daemon-driver-lxc-5.7.0-38.el7.aarch64.rpm
libvirt-daemon-driver-network-5.7.0-38.el7.aarch64.rpm
libvirt-daemon-driver-nodedev-5.7.0-38.el7.aarch64.rpm
libvirt-daemon-driver-nwfilter-5.7.0-38.el7.aarch64.rpm
libvirt-daemon-driver-qemu-5.7.0-38.el7.aarch64.rpm
libvirt-daemon-driver-secret-5.7.0-38.el7.aarch64.rpm
libvirt-daemon-driver-storage-5.7.0-38.el7.aarch64.rpm
libvirt-daemon-driver-storage-core-5.7.0-38.el7.aarch64.rpm
libvirt-daemon-driver-storage-disk-5.7.0-38.el7.aarch64.rpm
libvirt-daemon-driver-storage-gluster-5.7.0-38.el7.aarch64.rpm
libvirt-daemon-driver-storage-iscsi-5.7.0-38.el7.aarch64.rpm
libvirt-daemon-driver-storage-logical-5.7.0-38.el7.aarch64.rpm
libvirt-daemon-driver-storage-mpath-5.7.0-38.el7.aarch64.rpm
libvirt-daemon-driver-storage-rbd-5.7.0-38.el7.aarch64.rpm
libvirt-daemon-driver-storage-scsi-5.7.0-38.el7.aarch64.rpm
libvirt-daemon-kvm-5.7.0-38.el7.aarch64.rpm
libvirt-daemon-qemu-5.7.0-38.el7.aarch64.rpm
libvirt-devel-5.7.0-38.el7.aarch64.rpm
libvirt-docs-5.7.0-38.el7.aarch64.rpm
libvirt-libs-5.7.0-38.el7.aarch64.rpm
libvirt-admin-5.7.0-38.el7.aarch64.rpm
libvirt-daemon-lxc-5.7.0-38.el7.aarch64.rpm
libvirt-lock-sanlock-5.7.0-38.el7.aarch64.rpm
libvirt-login-shell-5.7.0-38.el7.aarch64.rpm
libvirt-nss-5.7.0-38.el7.aarch64.rpm
python2-libvirt-5.7.0-38.el7.aarch64.rpm


SRPMS:
https://oss.oracle.com/ol7/SRPMS-updates/libvirt-5.7.0-38.el7.src.rpm
https://oss.oracle.com/ol7/SRPMS-updates/libvirt-python-5.7.0-38.el7.src.rpm

Related CVEs:

CVE-2021-3631




Description of changes:

libvirt
[5.7.0-38.el7]
- qemu: Don't report spurious errors from vCPU tid validation on hotunplug timeout (Shaleen Bathla)  [Orabug: 34826758]
- security: fix SELinux label generation logic (Daniel P. Berrangé)  [Orabug: 34773029]  {CVE-2021-3631}
- spec: Require iproute-tc dependency for OL7 also (Shaleen Bathla)  [Orabug: 34724925]
- qemu: Set default qdisc before setting bandwidth (Michal Prívozník)  [Orabug: 34724925]
- qemu: Taint cpu host-passthrough only after migration (Cole Robinson)  [Orabug: 34724925]

libvirt-python
[5.7.0-38.el7]
- Bump version number to 5.7.0-38 to match libvirt. (Wim ten Have)


_______________________________________________
El-errata mailing list
[email protected]
https://oss.oracle.com/mailman/listinfo/el-errata

Oracle7: ELSA-2022-10062: libvirt security Important Security Update (aarch64)

The following updated rpms for Oracle Linux 7 have been uploaded to the Unbreakable Linux Network:

Summary

libvirt [5.7.0-38.el7] - qemu: Don't report spurious errors from vCPU tid validation on hotunplug timeout (Shaleen Bathla) [Orabug: 34826758] - security: fix SELinux label generation logic (Daniel P. Berrangé) [Orabug: 34773029] {CVE-2021-3631} - spec: Require iproute-tc dependency for OL7 also (Shaleen Bathla) [Orabug: 34724925] - qemu: Set default qdisc before setting bandwidth (Michal Prívozník) [Orabug: 34724925] - qemu: Taint cpu host-passthrough only after migration (Cole Robinson) [Orabug: 34724925] libvirt-python [5.7.0-38.el7] - Bump version number to 5.7.0-38 to match libvirt. (Wim ten Have)

SRPMs

https://oss.oracle.com/ol7/SRPMS-updates/libvirt-5.7.0-38.el7.src.rpm https://oss.oracle.com/ol7/SRPMS-updates/libvirt-python-5.7.0-38.el7.src.rpm

x86_64

aarch64

libvirt-5.7.0-38.el7.aarch64.rpm libvirt-bash-completion-5.7.0-38.el7.aarch64.rpm libvirt-client-5.7.0-38.el7.aarch64.rpm libvirt-daemon-5.7.0-38.el7.aarch64.rpm libvirt-daemon-config-network-5.7.0-38.el7.aarch64.rpm libvirt-daemon-config-nwfilter-5.7.0-38.el7.aarch64.rpm libvirt-daemon-driver-interface-5.7.0-38.el7.aarch64.rpm libvirt-daemon-driver-lxc-5.7.0-38.el7.aarch64.rpm libvirt-daemon-driver-network-5.7.0-38.el7.aarch64.rpm libvirt-daemon-driver-nodedev-5.7.0-38.el7.aarch64.rpm libvirt-daemon-driver-nwfilter-5.7.0-38.el7.aarch64.rpm libvirt-daemon-driver-qemu-5.7.0-38.el7.aarch64.rpm libvirt-daemon-driver-secret-5.7.0-38.el7.aarch64.rpm libvirt-daemon-driver-storage-5.7.0-38.el7.aarch64.rpm libvirt-daemon-driver-storage-core-5.7.0-38.el7.aarch64.rpm libvirt-daemon-driver-storage-disk-5.7.0-38.el7.aarch64.rpm libvirt-daemon-driver-storage-gluster-5.7.0-38.el7.aarch64.rpm libvirt-daemon-driver-storage-iscsi-5.7.0-38.el7.aarch64.rpm libvirt-daemon-driver-storage-logical-5.7.0-38.el7.aarch64.rpm libvirt-daemon-driver-storage-mpath-5.7.0-38.el7.aarch64.rpm libvirt-daemon-driver-storage-rbd-5.7.0-38.el7.aarch64.rpm libvirt-daemon-driver-storage-scsi-5.7.0-38.el7.aarch64.rpm libvirt-daemon-kvm-5.7.0-38.el7.aarch64.rpm libvirt-daemon-qemu-5.7.0-38.el7.aarch64.rpm libvirt-devel-5.7.0-38.el7.aarch64.rpm libvirt-docs-5.7.0-38.el7.aarch64.rpm libvirt-libs-5.7.0-38.el7.aarch64.rpm libvirt-admin-5.7.0-38.el7.aarch64.rpm libvirt-daemon-lxc-5.7.0-38.el7.aarch64.rpm libvirt-lock-sanlock-5.7.0-38.el7.aarch64.rpm libvirt-login-shell-5.7.0-38.el7.aarch64.rpm libvirt-nss-5.7.0-38.el7.aarch64.rpm python2-libvirt-5.7.0-38.el7.aarch64.rpm

i386

Severity
Related CVEs: CVE-2021-3631

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.