Oracle7: ELSA-2022-5239: 389 Moderate Security Update | LinuxSecuri...
Oracle Linux Security Advisory ELSA-2022-5239

https://linux.oracle.com/errata/ELSA-2022-5239.html

The following updated rpms for Oracle Linux 7 have been uploaded to the Unbreakable Linux Network:

x86_64:
389-ds-base-1.3.10.2-16.el7_9.x86_64.rpm
389-ds-base-devel-1.3.10.2-16.el7_9.x86_64.rpm
389-ds-base-libs-1.3.10.2-16.el7_9.x86_64.rpm
389-ds-base-snmp-1.3.10.2-16.el7_9.x86_64.rpm


SRPMS:
https://oss.oracle.com/ol7/SRPMS-updates/389-ds-base-1.3.10.2-16.el7_9.src.rpm

Related CVEs:

CVE-2022-0918
CVE-2022-0996




Description of changes:

[1.3.10.2-16]
- Bump version to 1.3.10.2-16
- Resolves: Bug 2077395 - CVE-2022-0918 389-ds:1.4/389-ds-base: sending crafted message could result in DoS
- Resolves: Bug 2014768 - Log the Auto Member invalid regex rules in the LDAP errors log
- Resolves: Bug 2018153 - RFE - Provide an option to abort an Auto Member rebuild task
- Resolves: Bug 2093294 - CVE-2022-0996 389-ds:1.4/389-ds-base: expired password was still allowed to access the database


_______________________________________________
El-errata mailing list
[email protected]
https://oss.oracle.com/mailman/listinfo/el-errata

Oracle7: ELSA-2022-5239: 389 Moderate Security Update

Summary

Description of changes: [1.3.10.2-16] - Bump version to 1.3.10.2-16 - Resolves: Bug 2077395 - CVE-2022-0918 389-ds:1.4/389-ds-base: sending crafted message could result in DoS - Resolves: Bug 2014768 - Log the Auto Member invalid regex rules in the LDAP errors log - Resolves: Bug 2018153 - RFE - Provide an option to abort an Auto Member rebuild task - Resolves: Bug 2093294 - CVE-2022-0996 389-ds:1.4/389-ds-base: expired password was still allowed to access the database

i386

x86_64

389-ds-base-1.3.10.2-16.el7_9.x86_64.rpm 389-ds-base-devel-1.3.10.2-16.el7_9.x86_64.rpm 389-ds-base-libs-1.3.10.2-16.el7_9.x86_64.rpm 389-ds-base-snmp-1.3.10.2-16.el7_9.x86_64.rpm

SRPMS

https://oss.oracle.com/ol7/SRPMS-updates/389-ds-base-1.3.10.2-16.el7_9.src.rpm

Severity
Related CVEs: CVE-2022-0918 CVE-2022-0996

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.