Oracle7: ELSA-2022-6381: open Important Security Update | LinuxSecu...
Oracle Linux Security Advisory ELSA-2022-6381

https://linux.oracle.com/errata/ELSA-2022-6381.html

The following updated rpms for Oracle Linux 7 have been uploaded to the Unbreakable Linux Network:

x86_64:
open-vm-tools-11.0.5-3.0.1.el7_9.4.x86_64.rpm
open-vm-tools-desktop-11.0.5-3.0.1.el7_9.4.x86_64.rpm
open-vm-tools-devel-11.0.5-3.0.1.el7_9.4.x86_64.rpm
open-vm-tools-test-11.0.5-3.0.1.el7_9.4.x86_64.rpm


SRPMS:
https://oss.oracle.com/ol7/SRPMS-updates/open-vm-tools-11.0.5-3.0.1.el7_9.4.src.rpm

Related CVEs:

CVE-2022-31676




Description of changes:

[11.0.5-3.0.1]
- fix spaces in vmware udev rule for scsi devices
  [Orabug: 24461968]
- Fix vmware udev rule in 99-vmware-scsi-timeout.rules file.
  [Orabug: 22815019]
- Increase timeout for scsi devices on VMWare guests by adding a udev rule.
- Created a new file 99-vmware-scsi-timeout.rules
- Modified spec file to install this new file.
  [Orabug: 21819156]

[11.0.5-3.el7_9.4]
- ovt-Properly-check-authorization-on-incoming-guestOps-re.patch [bz#2119310]
- Resolves: bz#2119310
  (CVE-2022-31676 open-vm-tools: local root privilege escalation in the virtual machine [rhel-7.9.z])


_______________________________________________
El-errata mailing list
[email protected]
https://oss.oracle.com/mailman/listinfo/el-errata

Oracle7: ELSA-2022-6381: open Important Security Update

Summary

Description of changes: [11.0.5-3.0.1] - fix spaces in vmware udev rule for scsi devices [Orabug: 24461968] - Fix vmware udev rule in 99-vmware-scsi-timeout.rules file. [Orabug: 22815019] - Increase timeout for scsi devices on VMWare guests by adding a udev rule. - Created a new file 99-vmware-scsi-timeout.rules - Modified spec file to install this new file. [Orabug: 21819156] [11.0.5-3.el7_9.4] - ovt-Properly-check-authorization-on-incoming-guestOps-re.patch [bz#2119310] - Resolves: bz#2119310 (CVE-2022-31676 open-vm-tools: local root privilege escalation in the virtual machine [rhel-7.9.z])

i386

x86_64

open-vm-tools-11.0.5-3.0.1.el7_9.4.x86_64.rpm open-vm-tools-desktop-11.0.5-3.0.1.el7_9.4.x86_64.rpm open-vm-tools-devel-11.0.5-3.0.1.el7_9.4.x86_64.rpm open-vm-tools-test-11.0.5-3.0.1.el7_9.4.x86_64.rpm

SRPMS

https://oss.oracle.com/ol7/SRPMS-updates/open-vm-tools-11.0.5-3.0.1.el7_9.4.src.rpm

Severity
Related CVEs: CVE-2022-31676

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.