Oracle7: ELSA-2022-6765: bind security Important Security Update (a...
Oracle Linux Security Advisory ELSA-2022-6765

https://linux.oracle.com/errata/ELSA-2022-6765.html

The following updated rpms for Oracle Linux 7 have been uploaded to the Unbreakable Linux Network:

aarch64:
bind-9.11.4-26.P2.el7_9.10.aarch64.rpm
bind-chroot-9.11.4-26.P2.el7_9.10.aarch64.rpm
bind-libs-9.11.4-26.P2.el7_9.10.aarch64.rpm
bind-export-libs-9.11.4-26.P2.el7_9.10.aarch64.rpm
bind-libs-lite-9.11.4-26.P2.el7_9.10.aarch64.rpm
bind-license-9.11.4-26.P2.el7_9.10.noarch.rpm
bind-pkcs11-9.11.4-26.P2.el7_9.10.aarch64.rpm
bind-pkcs11-libs-9.11.4-26.P2.el7_9.10.aarch64.rpm
bind-pkcs11-utils-9.11.4-26.P2.el7_9.10.aarch64.rpm
bind-utils-9.11.4-26.P2.el7_9.10.aarch64.rpm
bind-export-devel-9.11.4-26.P2.el7_9.10.aarch64.rpm
bind-devel-9.11.4-26.P2.el7_9.10.aarch64.rpm
bind-lite-devel-9.11.4-26.P2.el7_9.10.aarch64.rpm
bind-pkcs11-devel-9.11.4-26.P2.el7_9.10.aarch64.rpm
bind-sdb-9.11.4-26.P2.el7_9.10.aarch64.rpm
bind-sdb-chroot-9.11.4-26.P2.el7_9.10.aarch64.rpm


SRPMS:
https://oss.oracle.com/ol7/SRPMS-updates/bind-9.11.4-26.P2.el7_9.10.src.rpm

Related CVEs:

CVE-2022-38177
CVE-2022-38178




Description of changes:

[32:9.11.4-26.P2.10]
- Fix memory leak in ECDSA verify processing (CVE-2022-38177)
- Fix memory leak in EdDSA verify processing (CVE-2022-38178)

_______________________________________________
El-errata mailing list
[email protected]
https://oss.oracle.com/mailman/listinfo/el-errata

Oracle7: ELSA-2022-6765: bind security Important Security Update (aarch64)

Summary

Description of changes: [32:9.11.4-26.P2.10] - Fix memory leak in ECDSA verify processing (CVE-2022-38177) - Fix memory leak in EdDSA verify processing (CVE-2022-38178)

i386

x86_64

SRPMS

https://oss.oracle.com/ol7/SRPMS-updates/bind-9.11.4-26.P2.el7_9.10.src.rpm

Severity
Related CVEs: CVE-2022-38177 CVE-2022-38178

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.