Discover Government News

Oracle Linux Security Advisory ELSA-2022-6834

https://linux.oracle.com/errata/ELSA-2022-6834.html

The following updated rpms for Oracle Linux 7 have been uploaded to the Unbreakable Linux Network:

x86_64:
expat-2.1.0-15.0.1.el7_9.i686.rpm
expat-2.1.0-15.0.1.el7_9.x86_64.rpm
expat-devel-2.1.0-15.0.1.el7_9.i686.rpm
expat-devel-2.1.0-15.0.1.el7_9.x86_64.rpm
expat-static-2.1.0-15.0.1.el7_9.i686.rpm
expat-static-2.1.0-15.0.1.el7_9.x86_64.rpm


SRPMS:
https://oss.oracle.com:443/ol7/SRPMS-updates/expat-2.1.0-15.0.1.el7_9.src.rpm

Related CVEs:

CVE-2022-40674




Description of changes:

[2.1.0-15.0.1]
- lib: Prevent integer overflow in doProlog [CVE-2022-23990][Orabug: 33910302]

[2.1.0-15]
- Ensure raw tagnames are safe exiting internalEntityParser
- Resolves: CVE-2022-40674


_______________________________________________
El-errata mailing list
El-errata@oss.oracle.com
https://oss.oracle.com/mailman/listinfo/el-errata

Oracle7: ELSA-2022-6834: expat security Important Security Update

The following updated rpms for Oracle Linux 7 have been uploaded to the Unbreakable Linux Network:

Summary

[2.1.0-15.0.1] - lib: Prevent integer overflow in doProlog [CVE-2022-23990][Orabug: 33910302] [2.1.0-15] - Ensure raw tagnames are safe exiting internalEntityParser - Resolves: CVE-2022-40674

SRPMs

https://oss.oracle.com:443/ol7/SRPMS-updates/expat-2.1.0-15.0.1.el7_9.src.rpm

x86_64

expat-2.1.0-15.0.1.el7_9.i686.rpm expat-2.1.0-15.0.1.el7_9.x86_64.rpm expat-devel-2.1.0-15.0.1.el7_9.i686.rpm expat-devel-2.1.0-15.0.1.el7_9.x86_64.rpm expat-static-2.1.0-15.0.1.el7_9.i686.rpm expat-static-2.1.0-15.0.1.el7_9.x86_64.rpm

aarch64

i386

Severity
Related CVEs: CVE-2022-40674

Related News