Oracle7: ELSA-2023-0296: firefox security Important Security Update...
Oracle Linux Security Advisory ELSA-2023-0296

https://linux.oracle.com/errata/ELSA-2023-0296.html

The following updated rpms for Oracle Linux 7 have been uploaded to the Unbreakable Linux Network:

x86_64:
firefox-102.7.0-1.0.1.el7_9.i686.rpm
firefox-102.7.0-1.0.1.el7_9.x86_64.rpm


SRPMS:
https://oss.oracle.com/ol7/SRPMS-updates//firefox-102.7.0-1.0.1.el7_9.src.rpm

Related CVEs:

CVE-2022-46871
CVE-2022-46877
CVE-2023-23598
CVE-2023-23599
CVE-2023-23601
CVE-2023-23602
CVE-2023-23603
CVE-2023-23605




Description of changes:

[102.7.0-1.0.1]
- Remove upstream references [Orabug: 30143292]
- Update distribution for Oracle Linux [Orabug: 30143292]
- Add firefox-oracle-default-prefs.js and remove the corresponding Red Hat file

[102.7.0-1]
- Update to 102.7.0 build1

[102.6.0-2]
- Add firefox-x11 subpackage to allow explicit run of firefox under x11 on RHEL9


_______________________________________________
El-errata mailing list
[email protected]
https://oss.oracle.com/mailman/listinfo/el-errata

Oracle7: ELSA-2023-0296: firefox security Important Security Update

The following updated rpms for Oracle Linux 7 have been uploaded to the Unbreakable Linux Network:

Summary

[102.7.0-1.0.1] - Remove upstream references [Orabug: 30143292] - Update distribution for Oracle Linux [Orabug: 30143292] - Add firefox-oracle-default-prefs.js and remove the corresponding Red Hat file [102.7.0-1] - Update to 102.7.0 build1 [102.6.0-2] - Add firefox-x11 subpackage to allow explicit run of firefox under x11 on RHEL9

SRPMs

https://oss.oracle.com/ol7/SRPMS-updates//firefox-102.7.0-1.0.1.el7_9.src.rpm

x86_64

firefox-102.7.0-1.0.1.el7_9.i686.rpm firefox-102.7.0-1.0.1.el7_9.x86_64.rpm

aarch64

i386

Severity
Related CVEs: CVE-2022-46871 CVE-2022-46877 CVE-2023-23598 CVE-2023-23599 CVE-2023-23601 CVE-2023-23602 CVE-2023-23603 CVE-2023-23605

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.