Oracle7: ELSA-2023-0377: libXpm security Important (aarch64) Securi...
Oracle Linux Security Advisory ELSA-2023-0377

https://linux.oracle.com/errata/ELSA-2023-0377.html

The following updated rpms for Oracle Linux 7 have been uploaded to the Unbreakable Linux Network:

aarch64:
libXpm-3.5.12-2.el7_9.aarch64.rpm
libXpm-devel-3.5.12-2.el7_9.aarch64.rpm


SRPMS:
https://oss.oracle.com/ol7/SRPMS-updates//libXpm-3.5.12-2.el7_9.src.rpm

Related CVEs:

CVE-2022-4883




Description of changes:

[3.5.12-2]
- Fix CVE-2022-4883: compression commands depends on $PATH (#2161715)


_______________________________________________
El-errata mailing list
[email protected]
https://oss.oracle.com/mailman/listinfo/el-errata

Oracle7: ELSA-2023-0377: libXpm security Important (aarch64) Security Update

The following updated rpms for Oracle Linux 7 have been uploaded to the Unbreakable Linux Network:

Summary

[3.5.12-2] - Fix CVE-2022-4883: compression commands depends on $PATH (#2161715)

SRPMs

https://oss.oracle.com/ol7/SRPMS-updates//libXpm-3.5.12-2.el7_9.src.rpm

x86_64

aarch64

libXpm-3.5.12-2.el7_9.aarch64.rpm libXpm-devel-3.5.12-2.el7_9.aarch64.rpm

i386

Severity
Related CVEs: CVE-2022-4883

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.