Oracle7: ELSA-2023-0402: bind security Moderate Security Update | L...
Oracle Linux Security Advisory ELSA-2023-0402

https://linux.oracle.com/errata/ELSA-2023-0402.html

The following updated rpms for Oracle Linux 7 have been uploaded to the Unbreakable Linux Network:

x86_64:
bind-9.11.4-26.P2.el7_9.13.x86_64.rpm
bind-chroot-9.11.4-26.P2.el7_9.13.x86_64.rpm
bind-devel-9.11.4-26.P2.el7_9.13.i686.rpm
bind-devel-9.11.4-26.P2.el7_9.13.x86_64.rpm
bind-export-devel-9.11.4-26.P2.el7_9.13.i686.rpm
bind-export-devel-9.11.4-26.P2.el7_9.13.x86_64.rpm
bind-export-libs-9.11.4-26.P2.el7_9.13.i686.rpm
bind-export-libs-9.11.4-26.P2.el7_9.13.x86_64.rpm
bind-libs-9.11.4-26.P2.el7_9.13.i686.rpm
bind-libs-9.11.4-26.P2.el7_9.13.x86_64.rpm
bind-libs-lite-9.11.4-26.P2.el7_9.13.i686.rpm
bind-libs-lite-9.11.4-26.P2.el7_9.13.x86_64.rpm
bind-license-9.11.4-26.P2.el7_9.13.noarch.rpm
bind-lite-devel-9.11.4-26.P2.el7_9.13.i686.rpm
bind-lite-devel-9.11.4-26.P2.el7_9.13.x86_64.rpm
bind-pkcs11-9.11.4-26.P2.el7_9.13.x86_64.rpm
bind-pkcs11-devel-9.11.4-26.P2.el7_9.13.i686.rpm
bind-pkcs11-devel-9.11.4-26.P2.el7_9.13.x86_64.rpm
bind-pkcs11-libs-9.11.4-26.P2.el7_9.13.i686.rpm
bind-pkcs11-libs-9.11.4-26.P2.el7_9.13.x86_64.rpm
bind-pkcs11-utils-9.11.4-26.P2.el7_9.13.x86_64.rpm
bind-sdb-9.11.4-26.P2.el7_9.13.x86_64.rpm
bind-sdb-chroot-9.11.4-26.P2.el7_9.13.x86_64.rpm
bind-utils-9.11.4-26.P2.el7_9.13.x86_64.rpm


SRPMS:
https://oss.oracle.com/ol7/SRPMS-updates//bind-9.11.4-26.P2.el7_9.13.src.rpm

Related CVEs:

CVE-2021-25220
CVE-2022-2795




Description of changes:

[32:9.11.4-26.P2.13]
- Tighten cache protection against record from forwarders (CVE-2021-25220)

[32:9.11.4-26.P2.12]
- Include test of forwarders (CVE-2021-25220)

[32:9.11.4-26.P2.11]
- Prevent excessive resource use while processing large delegations.
  (CVE-2022-2795)


_______________________________________________
El-errata mailing list
[email protected]
https://oss.oracle.com/mailman/listinfo/el-errata

Oracle7: ELSA-2023-0402: bind security Moderate Security Update

The following updated rpms for Oracle Linux 7 have been uploaded to the Unbreakable Linux Network:

Summary

[32:9.11.4-26.P2.13] - Tighten cache protection against record from forwarders (CVE-2021-25220) [32:9.11.4-26.P2.12] - Include test of forwarders (CVE-2021-25220) [32:9.11.4-26.P2.11] - Prevent excessive resource use while processing large delegations. (CVE-2022-2795)

SRPMs

https://oss.oracle.com/ol7/SRPMS-updates//bind-9.11.4-26.P2.el7_9.13.src.rpm

x86_64

bind-9.11.4-26.P2.el7_9.13.x86_64.rpm bind-chroot-9.11.4-26.P2.el7_9.13.x86_64.rpm bind-devel-9.11.4-26.P2.el7_9.13.i686.rpm bind-devel-9.11.4-26.P2.el7_9.13.x86_64.rpm bind-export-devel-9.11.4-26.P2.el7_9.13.i686.rpm bind-export-devel-9.11.4-26.P2.el7_9.13.x86_64.rpm bind-export-libs-9.11.4-26.P2.el7_9.13.i686.rpm bind-export-libs-9.11.4-26.P2.el7_9.13.x86_64.rpm bind-libs-9.11.4-26.P2.el7_9.13.i686.rpm bind-libs-9.11.4-26.P2.el7_9.13.x86_64.rpm bind-libs-lite-9.11.4-26.P2.el7_9.13.i686.rpm bind-libs-lite-9.11.4-26.P2.el7_9.13.x86_64.rpm bind-license-9.11.4-26.P2.el7_9.13.noarch.rpm bind-lite-devel-9.11.4-26.P2.el7_9.13.i686.rpm bind-lite-devel-9.11.4-26.P2.el7_9.13.x86_64.rpm bind-pkcs11-9.11.4-26.P2.el7_9.13.x86_64.rpm bind-pkcs11-devel-9.11.4-26.P2.el7_9.13.i686.rpm bind-pkcs11-devel-9.11.4-26.P2.el7_9.13.x86_64.rpm bind-pkcs11-libs-9.11.4-26.P2.el7_9.13.i686.rpm bind-pkcs11-libs-9.11.4-26.P2.el7_9.13.x86_64.rpm bind-pkcs11-utils-9.11.4-26.P2.el7_9.13.x86_64.rpm bind-sdb-9.11.4-26.P2.el7_9.13.x86_64.rpm bind-sdb-chroot-9.11.4-26.P2.el7_9.13.x86_64.rpm bind-utils-9.11.4-26.P2.el7_9.13.x86_64.rpm

aarch64

i386

Severity
Related CVEs: CVE-2021-25220 CVE-2022-2795

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.