Oracle Linux Security Advisory ELSA-2024-0009

https://linux.oracle.com/errata/ELSA-2024-0009.html

The following updated rpms for Oracle Linux 7 have been uploaded to the Unbreakable Linux Network:

x86_64:
xorg-x11-server-Xdmx-1.20.4-25.el7_9.x86_64.rpm
xorg-x11-server-Xephyr-1.20.4-25.el7_9.x86_64.rpm
xorg-x11-server-Xnest-1.20.4-25.el7_9.x86_64.rpm
xorg-x11-server-Xorg-1.20.4-25.el7_9.x86_64.rpm
xorg-x11-server-Xvfb-1.20.4-25.el7_9.x86_64.rpm
xorg-x11-server-Xwayland-1.20.4-25.el7_9.x86_64.rpm
xorg-x11-server-common-1.20.4-25.el7_9.x86_64.rpm
xorg-x11-server-devel-1.20.4-25.el7_9.i686.rpm
xorg-x11-server-devel-1.20.4-25.el7_9.x86_64.rpm
xorg-x11-server-source-1.20.4-25.el7_9.noarch.rpm


SRPMS:
https://oss.oracle.com:443/ol7/SRPMS-updates//xorg-x11-server-1.20.4-25.el7_9.src.rpm

Related CVEs:

CVE-2023-6377
CVE-2023-6478




Description of changes:

[1.20.4-25]
- CVE fix for: CVE-2023-6377, CVE-2023-6478
  Resolves: https://issues.redhat.com/plugins/servlet/samlsso
  Resolves: https://issues.redhat.com/plugins/servlet/samlsso


_______________________________________________
El-errata mailing list
El-errata@oss.oracle.com
https://oss.oracle.com/mailman/listinfo/el-errata

Oracle7: ELSA-2024-0009: xorg-x11-server Important Security Update

The following updated rpms for Oracle Linux 7 have been uploaded to the Unbreakable Linux Network:

Summary

[1.20.4-25] - CVE fix for: CVE-2023-6377, CVE-2023-6478 Resolves: https://issues.redhat.com/plugins/servlet/samlsso Resolves: https://issues.redhat.com/plugins/servlet/samlsso

SRPMs

https://oss.oracle.com:443/ol7/SRPMS-updates//xorg-x11-server-1.20.4-25.el7_9.src.rpm

x86_64

xorg-x11-server-Xdmx-1.20.4-25.el7_9.x86_64.rpm xorg-x11-server-Xephyr-1.20.4-25.el7_9.x86_64.rpm xorg-x11-server-Xnest-1.20.4-25.el7_9.x86_64.rpm xorg-x11-server-Xorg-1.20.4-25.el7_9.x86_64.rpm xorg-x11-server-Xvfb-1.20.4-25.el7_9.x86_64.rpm xorg-x11-server-Xwayland-1.20.4-25.el7_9.x86_64.rpm xorg-x11-server-common-1.20.4-25.el7_9.x86_64.rpm xorg-x11-server-devel-1.20.4-25.el7_9.i686.rpm xorg-x11-server-devel-1.20.4-25.el7_9.x86_64.rpm xorg-x11-server-source-1.20.4-25.el7_9.noarch.rpm

aarch64

i386

Severity
Related CVEs: CVE-2023-6377 CVE-2023-6478

Related News

News

Powered By

Footer Logo

Linux Security - Your source for Top Linux News, Advisories, HowTo's and Feature Release.

Powered By

Footer Logo